After adding Ethernet, IE still brings up the modem dialog

I've recently added an Ethernet card and a hard-wired LAN connection to the internet to my Windows 2000 box.  It works just fine for email (Eudora) and other internet-connected things, but every time I run Internet Explorer, it still pops up the modem dialog.

How do I get IE to quit popping up the modem dialog and just use the hard-wired internet connection?  I'll award 500 points to the guy who can tell me where and what the registry setting(s) is(are) to control this, as I've seen it on other machines, and it's very annoying.
LVL 2
RHenningsgardAsked:
Who is Participating?
 
JMontaineCommented:
Have you tried IE properities>Connections Tab.

You can run the connection wizard there or try removeing the dialup connection and click the radio button for never dial up.
0
 
RHenningsgardAuthor Commented:
I'll give that a shot.  (I suppose I can do a "diff" on the registry before/after to discover where those infernal settings are).

Sounds like you've hit the nail right on the head, though.  Will report back.

0
 
Nirmal SharmaSolution ArchitectCommented:
>>>but every time I run Internet Explorer, it still pops up the modem dialog.

1. Double click on Internet Explorer.
2. Select Tools > Internet Options > switch to "Connection" tab.
3. Tick "Never dial a connection"
4. Next remove all the connections listed in "Dial-up and virtual private networking setup".

That's an easy job :-)

Let me know.

Thanks
SystmProg
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Julian HansenCommented:
Internet Explorer -> Tools -> Internet Options
OR
Internet Options in the Control Panel

Select the Connection tab

Select Never Dial a Connection from the 3 radio buttons in the middle of the screen.

Close all instances of Internet Explorer.

That should do it.


0
 
RHenningsgardAuthor Commented:
Of course, all three of you were right on target.  Thanks very much for your answers... this question has bugged me for a long time, but I never took the time to figure it out before.

Rob---
0
 
Nirmal SharmaSolution ArchitectCommented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.