?
Solved

unloading backup exec

Posted on 2005-04-13
4
Medium Priority
?
552 Views
Last Modified: 2008-01-09
Hello I have becup exec running on a novell 6.5 server, and there is a hung job. I have tried unloading it, but it does not unload. I have tried bestop, and it returns saying that it could not unload besrvr. I have unloaded tsands, what shoudl I try next?
0
Comment
Question by:eberhardt2329
4 Comments
 
LVL 34

Accepted Solution

by:
PsiCop earned 2000 total points
ID: 13774803
At this point, probably a reboot. Sounds like its stuck, and unloading TSANDS didn't help. If you loaded BE into its own address space (not sure if it allows that), then you may be able to just kill that address space. But I think you're going to have to reboot.
0
 

Author Comment

by:eberhardt2329
ID: 13774845
i was afraid of that. I will try that when I get teh go ahead, and post back. Thank you psicop
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 13775890
eberhardt, you know better - it's not a "novell 6.5" server - it's a "NetWare 6.5" server.  Novell is a company, not a product.

As to the Question, yeah, that's common between both ARCserve and BE - they have an annoying habit of not unloading cleanly.

What version of BE is it?

Do you also have the OFO (open file option) running?  It sometimes makes a difference which one gets unloaded first.

Does it say WHY it can't unload BESRVR?  Just curious.

BTW - TSANDS is the TSA for backing up/restoring the eDirectory database.  The one for filesystem backup/restore is TSAFS.
0
 
LVL 19

Expert Comment

by:billmercer
ID: 13786178
If you look in the \BKUPEXEC\ folder, there should be a file named BESTOP.FAX. Open it with a text editor, and it will show you which module didn't unload properly when you ran BESTOP. Not that there's much you can do about it after the fact, but it might help for next time...
Make sure you apply the most recent patches for your version of BE.

For what it's worth, Backup Exec does not like being in its own address space, so I would not recommend trying that.  
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Social messanging services like WhatsApp and Facebook can help businesses in ways that many owners don't even imagine, giving new opportunities to connect with customers. Discover some of the most innovative things they can do for your company.
Exchange administrators are always vigilant about Exchange crashes and disasters that are possible any time. It is quite essential to identify the symptoms of a possible Exchange issue and be prepared with a proper recovery plan. There are multiple…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question