• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 325
  • Last Modified:

Mouse Lag

Mouse Lags when I usually have open at least 1 SQL Enterprise Manager, at least 1 SQL Query Analyzer, Windows Explore, and OutLook.  At Times I also have open “On-Demand” music, but it does it whether On-Demand is open or not.  I also have IM running in the background.  Sometime I also have XML open in Internet Explorer.

I have 1 gig of memory and the computer is a developing powerhouse.

Ever since loading Service Pack 2 the mouse has lagged.

Any help out there?
0
SkillsNET
Asked:
SkillsNET
1 Solution
 
ArjiCommented:
Mouse lag could be a couple of things.  Video card/drivers, mouse/driver(if you aren't using a standard MS Mouse), and Memory.  Does the mouse lag when you have no apps running?  Also check your Task Manager to see if you happen to have a rogue process running.  
0
 
SoyYopCommented:
Uhm... run an antispyware and reinstall the mouse.
Sometimes happens whith applications trying to reach internet without having a connection. Any services?
0
 
Leandro IaconoCommented:
Check out the Hardware acceleration for you video card on the Troubleshoot Tab in your Video Card properties.

It should be set to full ... and you shouldn't get these lags.

However I must admit that even though you could fix this in many ways, if what if happening is that too many programs are open, than there is really nothing we can do to un-lag the computer.

I re-encode videos on a Pentium 4 2.6 HT computer, and when the encoding process uses High Priority the mouse does lag, but thats until CPU usage goes down after the encoding is done.

Anyways ... Good luck mate with this.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
nobusCommented:
i would try another mouse first, and preferably another type even : if it was a PS/2 mouse, try an usb one and vice versa.
you can also uninstall SP/2, or try a system restore (but those arethe last try methods)
0
 
Leandro IaconoCommented:
I hope the info I gave him helped him out ... :)
0
 
Leandro IaconoCommented:
thanks ...
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now