fm 5.5 and xp

is it possible to run fm 5.5 on a win xp machine? if so, is it a bad idea to do so?
haneedesAsked:
Who is Participating?
 
billmercerCommented:
Yes. I'm currently using 5.5 on an XP machine that was originally running Windows NT. After making the switch from NT to XP, I noticed a reduction in the number of problems and crashes.
0
 
billmercerCommented:
It's certainly possible. I don't know of any specific issue that would make it a bad idea, other than the fact that there are newer and better versions of FileMaker available.

You'll want to make sure you install the most recent updates.

0
 
haneedesAuthor Commented:
thanks bill

have you actually tried it?
0
 
lesouefCommented:
I run fikemaker 4.0, 6.0 and 7.0 under XP with no problem.
The only slightly unstable situation I found was filemaker 4 under w2k while perfect under NT4.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.