popup blocker

I am useing xp IE6 I check allow popups but when I try to go to a site at the bottem of my desktop it says windows blocked popup I have clicked allow for this site same thing  some emails I need to click to asure my email is mine but cant because of the window being blocked I have went to symantec site to have a security check done but the window says popup blocked I run virus scan ad aware spybot spyware doctor nothing in there
thank you
cliffy
cliffyhallAsked:
Who is Participating?
 
mattisflonesConnect With a Mentor Commented:
Sorry for not coming back to you on your last comment, i must have missed the notiff.
I think that your conclusion was what i would have done, and adviced you to do...

Good luck with your new config! :-)
0
 
mattisflonesCommented:
The available settings is in tools->Internet options->Privacy->pop up blocker...
0
 
cliffyhallAuthor Commented:
Thanks mattisflones
 I have tried that a few times it is not there  I have allowed and allowed this site same thing
cliffy
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
mattisflonesCommented:
Then the pop ups are not from the domains that you have allowed.
Try the low filter level on the previously mentioned settins, or shut it off to get the proper fqdns.
0
 
cliffyhallAuthor Commented:
Nope it doesnt allow me to go even to symantec site to download a security check
cliffy
0
 
mattisflonesCommented:
Can you give me the link to the page you are trying to get to?
Let me test it..
0
 
cliffyhallAuthor Commented:
www.Symantec.com\ security check\
 that is where you can have a security check for
0
 
mattisflonesCommented:
Works great for me, and i do have the strictest settings as well as no entry for the site.
Do you have something like NAV or another AV/Spyware/FW thingey running?
0
 
cliffyhallAuthor Commented:
I have symantec system works
 that has nav in it I have a spydoctor  also I ran a virus check with nav also spy doctor spy bot also nothing found
0
 
mattisflonesCommented:
The problem is NAV... as allways..  Shut it down for this check.. or even better, get rid of it and go for PCcillin from Trendmicro!
0
 
cliffyhallAuthor Commented:
You think if I uninstall system works it will make me smile again I have had nortons for ever it seems when it was peter nortonsI uninstalled Go Back and tried to reinstall but that won't work either says I need to uninstall Go back first
0
 
woodendudeCommented:
do you have the NAV web assistant icon on your IE toolbar, top right by the end of the address bar? If so open it and check the settings there.
0
 
cliffyhallAuthor Commented:
They are all checked
0
 
cliffyhallAuthor Commented:
did a full scan of both hd nothing
0
 
mattisflonesCommented:
Thats a classic NAV problem.. It dont work, and its impossible to get rid off without taking the gloves off.. Check Nortons page for that if you want instructions.
However, you shoudl be able to just shut down the NAV from task manager for a test.. That will tell you if thats the problem.
0
 
woodendudeCommented:
If they are all checked? Were you refering to my question about the web assistant settings? If so then you have all pop ups and ads blocked...try unchecking them.
0
 
cliffyhallAuthor Commented:
I will get a new anti virus tomorrow and then install before removeing nav get back to you tomorrow if I suceed this is driveing me nuts I was told mcaffee was good also
0
 
mattisflonesCommented:
Try woodendudes suggestion first, and then shutting it down in task manager if no luck...
Its good to know where exactly the error comes from.

McAfee is something i have never tried, so i can not say..
0
 
cliffyhallAuthor Commented:
Now lost the task bar no more web assitant  icon
0
 
mattisflonesCommented:
What exactly do you mean by that?
0
 
cliffyhallAuthor Commented:
I unchecked from the web assistant I got to msn task bar and when I uncheck ed my task bar left
0
 
cliffyhallAuthor Commented:
now I try to open my browser up pops a box Internet explorer script error
0
 
mattisflonesCommented:
I am sorry, but your comments do not make any sence..
Please describe the situation and everthing you have done since you started tampering with the web assistant settings, and what the consequenses where.
0
 
cliffyhallAuthor Commented:
I went to the web assistant I rt. clicked I found a bunch of places with check marks I unchecked them and sundenly I lost my task bar I went toview and rechecked them all the task bar is back  with thw web assistant on it again but when I try to bring up my IE browser up pops a box called internet explorer script error with a line in it saying  An error has occured in the script I try accepting and no accepting it but I can get nothing to work I have to use Control alt delete to close my browser
 I am on another PC now thats why I can get back to EE
0
 
cliffyhallAuthor Commented:
I had to reformat my HD but mattisflores worked hard to help me so I want to give him the points thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.