Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

Winlogin Box only displaying netbios name of domain

Hi, I am wondering if somebody could help me out with an Active Directory question. I have setup a domain on a Win2k Server. After joining a computer to the domain, I only see the netbios name of the domain on the Windows login box. The domain is corp.exampledomain.com and the netbios name is corpexdom, so when I get to the login the domain shows up as corpexdom. The domain is in native mode and DNS is configured correctly (I think). Also, If I go to the Network ID tab, it shows the computer as a member of the full domain name.
0
americaster
Asked:
americaster
  • 2
1 Solution
 
oBdACommented:
Yes, that's perfectly normal. The domain dropdown box in the logon dialog is still NT4 compatible, so it will always display the domain's NetBIOS name only.
You can override the dropdown box by logging on with your UPN, for example americaster@corp.exampledomain.com; you'll notice that, as soon as you enter the "@" sign, the dropdown box will be greyed out.
Oh, and if you're wondering why you con't logon locally, that's normal, too; DC doesn't have a local logon.
0
 
americasterAuthor Commented:
Thanks for the response. Is there a way to disable the netbios login for the Domain.
0
 
oBdACommented:
Nope, sorry.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now