[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 172
  • Last Modified:

webmin install doesn't seem to work

I downloaded webmin and ran
  rpm -i webmin-1.200-1.noarch.rpm
after finishing it said it was available on port 10000. If I telnet to port 10000 then it connects, so I know something is listening there. But, when I attempt to navigate to port 10000 in my web browser (from another machine) then it just responds with either a blank page or a "The page cannot be displayed" depending on which browser I use. I tried both http and https.
0
HappyEngineer
Asked:
HappyEngineer
1 Solution
 
David PiniellaCommented:
did you run the setup.sh script to set it up?

from the machine, run a
ps aux | grep webmin
to see if the process is running at all.
0
 
HappyEngineerAuthor Commented:
I guess it must have just taken a long time to start up. I just went to 10000 again and it works.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now