Error 800423f4 Trying to Backup SBS 2003

I am getting the following error in my error log when I attempt to run SBS backup. I am not certain what the problem is, but I attempted to fix it by installing the patch (hotifx) from MS, which did nothing.

Any advice would be greatly appreciated, as this is getting critical.

The following is my error log:

Thanks.
V

=========================================================================================================

4/13/2005 10:00 PM
-------------------------------
Date: 4/13/2005
Time: 10:00 PM
User: SYSTEM
-------------------------------

Backup Runner started.
Launching NTBackup: ntbackup.exe backup "@C:\Program Files\Microsoft Windows Small Business Server\Backup\Small Business Backup Script.bks" /d "SBS Backup created on 4/13/2005 at 10:00 PM" /v:yes /r:no /rs:no /hc:off /m normal /j "Small Business Server Backup Job" /l:s /f "F:\Backup Files\Small Business Server Backup (01).bkf" /UM
NTBACKUP LOG FILE: C:\Documents and Settings\SBS Backup User\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\backup03.log
=====================<BEGIN NTBACKUP LOG FILE>=====================
Backup Status
Operation: Backup
Active backup destination: File
Media name: "Small Business Server Backup (01).bkf created 4/13/2005 at 10:00 PM"


Error returned while creating the volume shadow copy:800423f4
Aborting Backup.

----------------------

The operation did not successfully complete.

----------------------

=======================<END NTBACKUP LOG FILE>=====================
NTBackup finished the backup with errors.

For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414

Backup ended at Wednesday, April 13, 2005 10:03 PM
Backup Runner finished.

LVL 1
VeeVanAsked:
Who is Participating?
 
PAQ_ManCommented:
Question Closed, 500 points refunded.
PAQ_Man
Community Support Moderator
0
 
joedoe58Commented:
Hi,
When you say that you applied a hotfix did you mena this?
http://support.microsoft.com/default.aspx?scid=kb;en-us;828481
0
 
VeeVanAuthor Commented:
Yup. That's the one.

I am defragging my disks now, as I read that that may be the problem. I'll get back to you if that works.

V
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
VeeVanAuthor Commented:
OK. This is what I've done so far:

I have defragged all three volumes.
I have changed the recovery model on all SQL DB's to Simple
I have verified that all drives with Shadow Copy enabled have adequate disk space.
I have verified that Directory Service Access is NOT enabled.
I have reduced the size of the Event Logs to less than 64MB each.

Nothign works. I am still getting the same error.

Please help.....

Vee
0
 
joedoe58Commented:
Try to reduce as many services as possible before doing backu. that means shuting of Antivirus, exchange etc. and then try to do a backup to try to eliminate anything that can give you a problem
0
 
VeeVanAuthor Commented:
Ok. I think I have figured out the problem, but I need help with the solution....

I have two disks on my server, and they are partitioned into three drives:

One is by itself, and the other is partitioned into two drives.

The partitioned drives will NOT defrag. When I finish doing the defrag, it says I have files that won't defrag and on both it's the System Volume Information file.

What ends up happening, however, is the drives end up still being 25-30% fragmented which prevents backup from running. I have tried running CheckDisk on them and then defragging, but I'm not getting any errors in the CheckDisk.

Any advice?

Thanks.
Vee
0
 
VeeVanAuthor Commented:
Well, I figured it out.

Apparently ShadowCopy was causing problems on two of my drives. I disabled ShadowCopy (don't need it really, anyway.) and then was able to effectively defrag my drives. Then, my backup was able to run.

Thanks.

Veronica
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.