• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

Windows Media Player accelerated video & audio

I have this ASF video which is played at accelerated speed, both audio and video, only on one computer. This happens always, independently from where the video is located (CD, internet, etc.). All the other computers play the very same video without any problems, so I guess it must be something local to that computer.

Any clues?
0
cip
Asked:
cip
1 Solution
 
CallandorCommented:
Most likely, I think your sound card driver is the culprit, and it should be reinstalled or the right one found.  Some people experience this as people talking like chipmunks.
0
 
crissandCommented:
Probably a directx problem. What player, what OS, what directx, what video board?
0
 
cipAuthor Commented:
It was the sound driver, once I got a newer one it all worked fine. Gave an "A" because what might seem a stupid piece of information (the word "chipmunks") could be used to get useful hits when searching google for this problem.

Thanks guys.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now