[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1154
  • Last Modified:

Outlook Web Access - Checking Remember My Password DoesNot Work

We use Exchange 2003 and have quite a few users using OWA. When they log in, they are checking the remember my password check box. However, next time they log on, they are being asked again.

In addition, each time they click on a mail to open it or try to open an attachment, they are again beingasked for they username and password.

It is not affecting all users, so I presume it is a local machine setting rather than on the Exchange Server itself.
0
rodimymum
Asked:
rodimymum
  • 3
  • 2
1 Solution
 
Seething_GreyCommented:
I'd be willing to bet you that the workstations that are not working are running XP SP2.  We have encountered the same issue.  According to MS this is by design.  "For security reasons" or something like that.  Well, we really needed to be able to do this.  MS wasn't willing to help since they designed it not to save the password.

What we did was add the URL of the OWA to our Trusted Sites in IE.  Then, when we clicked to save the password it worked.

Please let us know what OS's your workstations are running (including SP levels) so that we may help further.  Or simply try adding the URL to Trusted Sites and see if that helps.

Although I appreciate MS trying to put more security into their OS, I would prefer that they allow me to choose the level of security I require.  Since all of my OWA use is within a VPN only, I didn't require the level of security that MS was pushing.
0
 
Seething_GreyCommented:
A second thought just popped into my head.  Sometimes, regardeless of SP level, IE will mess up on saving passwords.  Can you save passwords to other secure sites?  You may need to clear all of your IE saved passwords and try again.  Just a thought.
0
 
rodimymumAuthor Commented:
They are not running SP", but I will give the trusted sites thing a go and report back
0
 
rodimymumAuthor Commented:
Neither worked, could it be a local policy thing?

if so, what policy should I be looking for?
0
 
Seething_GreyCommented:
Try to remove the Protected Storrage key in your registry.  It is located in HKLM\System\CurrentControlSet\Services\ProtectedStorage.  Remove that whole key and then open IE and try again.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now