Problem installing a second hard drive, really urgent assignment due in tmr afternoon, no comp

Iv just bought a new hard drive to work as a slave with my old one and im having a problem installing it, it all seems to be going well, i can select it in the BIOS settings and using the IDE devices section am able to set it to auto configure. The only problem is when i come to use the FDISK command to try and partition the drive i keep getting the bad command message. I tried to just skip this part and ru the computer anyway and runs as normal only problem being that the new hard drive has been installed as a DVD drive ???? is there any reason why this would happen??? I would really appreciate a fsat answers as my deadline is drawing closer by the hour.

Cheers
MongoosecurryAsked:
Who is Participating?
 
rindiCommented:
In XP you use "diskmanager", not fdisk to partition a drive. Right click "My Computer", select "Manage", now open "disk manager". You should now see the new disk. In the bottom right window of diskmanager you will now be able to right click the disk and partition it the way you want. You might have to start XP Home in safe mode to have enough rights to do that.
0
 
jsugiCommented:
What kind of computer do you have?  What OS are you running.  Also you say you it auto configs in the BIOS but what does the BIOS see the drive as.  Also are you sure the jumpers are set to slave.  What kind of hard drive is it as well and how large is the drive.  
I'm thinking if the BIOS is not picking it up you may have to input the settings in the BIOS yourself.  
0
 
MongoosecurryAuthor Commented:
im running xp the home version the BIOS see's the drive as a slave drive not to sure bout t jumper for t hard drive think it is set to slave though. the hard drive is a Seagate ST3120022A 120Gb 7200rpm UDMA100 9.4ms 2mb Cache - OEM.
0
 
jkinder3382Commented:
Here is a starting point for you.

1. Shutdown the computer

2. Take the hard drive that you wan to be master.  Somethimes they say master with slave and that is a different jumper setting than master without slave.

3. Double check the drive you want to be slave for the proper jumper setting.

4. Plug the first connector on the cable to master and the second to slave and the third to the motherboard.

5. Make sure the power is plugged into both of them.

6. Boot the computer to the BIOS.

7. Do the autodetect.  You should see it now.  If not then you may have a bad hard drive.

Happy troubleshooting.
0
 
originalbiffmalibuCommented:
The easiest ways to avoid jumper issues are these:

1.  If your cable does cable select, put your master drive on the farthest end of the cable and set both drives to cable select or cs
2.  make both drives cable select or master/single and put one on each controller

These will resolve any jumper conflict
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.