• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 355
  • Last Modified:

dial-up connection

hi,
i had to reinstall windows xp on me dell recently and since then i've not been able to use the dial-up connection.  When i try to create a dial-up connection everything does fine until i get to the dialog box where i have to select "connect using dial-up modem" radio button is always blanked out i.e. greyed out.  can anyone help with ideas please?
0
mishelangelo
Asked:
mishelangelo
1 Solution
 
bullshooter5Commented:
Did you update the modem driver per the dell driver update or modem driver disc?  Right click on "My computer" select properties >Hardware tab>device manager button....are there any red or yellow marks calling attention to modem in device manager?

bs5
0
 
sramesh2kCommented:
Hi mishelangelo,

These two Knowledgebase articles address the issue:

You Cannot Create a Network Connection After You Restore Windows XP
http://support.microsoft.com/?kbid=329441

Dial-up Modem or PPPoE Option in New Connection Wizard Is Unavailable
http://support.microsoft.com/?kbid=320558
0
 
MereteCommented:
have you also checked these settings>>
rightclick IE properties>> connections>settings> tick auto detect settings
dial up settings user name and password  are correct. then from dial up settings advanced>uncheck the if idle etc, from dial up settings properties>show icon in notification area.
In your outlook express  :
do you have your email account setup?
in the tools options is outlook express set to be default as it shares the same settings as IE.
 do you have the connect only when not working offline in the panel.

ok now in control panel> phone and modem> you should see new location>modems> properties>diagnostics>Query Modem> it will run a diagnostic.
If you see more than one modem in here remove the others.
in system devices remove all modems and make sure that you have only one installed. remember the device drivers.
Check that the drivers are installed and up to date.
In control panel sounds and audio devices is there a voice audio device installed?
If you cover all these it should work ok now.
Try them for starters.
Good Luck M



0
 
mishelangeloAuthor Commented:
sramesh2k
thanx a bunch 4 ur response.  I tried all the previous suggestions b4 i came here 4 help.
I've looked at the links and they seem to make sense even though i've not tried editing the system register yet.
here are the points though :)
0
 
sramesh2kCommented:
You're very welcome, mishelangelo. Good Luck :-)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now