dial-up connection

Posted on 2005-04-15
Last Modified: 2010-05-18
i had to reinstall windows xp on me dell recently and since then i've not been able to use the dial-up connection.  When i try to create a dial-up connection everything does fine until i get to the dialog box where i have to select "connect using dial-up modem" radio button is always blanked out i.e. greyed out.  can anyone help with ideas please?
Question by:mishelangelo
    LVL 7

    Expert Comment

    Did you update the modem driver per the dell driver update or modem driver disc?  Right click on "My computer" select properties >Hardware tab>device manager button....are there any red or yellow marks calling attention to modem in device manager?

    LVL 34

    Accepted Solution

    Hi mishelangelo,

    These two Knowledgebase articles address the issue:

    You Cannot Create a Network Connection After You Restore Windows XP

    Dial-up Modem or PPPoE Option in New Connection Wizard Is Unavailable
    LVL 69

    Expert Comment

    have you also checked these settings>>
    rightclick IE properties>> connections>settings> tick auto detect settings
    dial up settings user name and password  are correct. then from dial up settings advanced>uncheck the if idle etc, from dial up settings properties>show icon in notification area.
    In your outlook express  :
    do you have your email account setup?
    in the tools options is outlook express set to be default as it shares the same settings as IE.
     do you have the connect only when not working offline in the panel.

    ok now in control panel> phone and modem> you should see new location>modems> properties>diagnostics>Query Modem> it will run a diagnostic.
    If you see more than one modem in here remove the others.
    in system devices remove all modems and make sure that you have only one installed. remember the device drivers.
    Check that the drivers are installed and up to date.
    In control panel sounds and audio devices is there a voice audio device installed?
    If you cover all these it should work ok now.
    Try them for starters.
    Good Luck M


    Author Comment

    thanx a bunch 4 ur response.  I tried all the previous suggestions b4 i came here 4 help.
    I've looked at the links and they seem to make sense even though i've not tried editing the system register yet.
    here are the points though :)
    LVL 34

    Expert Comment

    You're very welcome, mishelangelo. Good Luck :-)

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Why You Should Analyze Threat Actor TTPs

    After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

    Suggested Solutions

    Title # Comments Views Activity
    XP takes 14 minutes to boot 26 150
    Toshiba Satellite 5 132
    change prefix in multiple files in one folder 11 62
    shortcuts on desktops 14 17
    If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
    If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article ( first and run the tool TDSSKiller ( to get rid of the infection. Once done, and if the …
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now