web server does not appear to have windows sharepoint services installed

I have a web site on Windows Server 2003 and am attempting to utilize FrontPage 2003 to open the site to edit it "live".  When I attempt to open the site via FrontPage, I receive the following error:

   The web server at "http://www.mysite.com" does not appear to have Windows SharePoint services installed.  

It doesn't matter what PC I am trying to access it, they are all the same.  Please help.

I cannot find ANY occurrence of this in Microsoft Knowledge Base or the Web.
pdx1thtAsked:
Who is Participating?
 
francrlCommented:
SharePoint Services are not the same as Frontpage extensions. They are available for download here: http://www.microsoft.com/windowsserver2003/technologies/sharepoint/default.mspx


0
 
hhammashCommented:
Hi,

Did you install Sharepoint services?
Do you have anything on your website that requires Sharepoint to be installed?

hhammash
0
 
pdx1thtAuthor Commented:
Nothing requires Sharepoint Services to my knowledge.  We certainly aren't using SharePoint proactively if we're using it at all.  I attempted to load SharePoint Services SP1 the other day but it says:

Setup has detected that your default virtual server is running FrontPage 2002 Server Extensions.  To continue Setup and upgrade your default virtual server later, click OK.  To exit Setup and move data from your default virtual server, click Cancel.

There are other sites on this server and I'm not too sure about changing tis for all sites.
0
 
hhammashCommented:
Hi,

Since you have Frontpage 2002 extensions you should not have a problem.  I guess it is a matter of installation.

hhammash
0
 
pdx1thtAuthor Commented:
I've reinstalled FP extensions, to no avail.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.