• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 197
  • Last Modified:

updating cisco 7960 to newer version

Can anyone tell me which files are required? I have a old 4.4 version which doesnt support SIP and Im trying to update to 7.4, Can anyone tell me which files I need? and which configuration files are required? and if someone could execute show flash on their 7960 that be great too cuz im not sure what it should list.... mine lists 2 same images P00030.....

Tom
0
T0masz
Asked:
T0masz
  • 3
1 Solution
 
scampgbCommented:
Hi T0masz,

You can find details on exactly how to do this at http://www.cisco.com/en/US/tech/tk652/tk701/technologies_tech_note09186a0080094584.shtml

Note that you will need to download the correct version of the SIP software.  You need to be a registered Cisco website for this, and I think (but I could be wrong) that you need to have a SmartNET contract for the phone.

Does that help?
0
 
scampgbCommented:
Hi T0masz,

Did you have any luck with this?

0
 
T0maszAuthor Commented:
The trick was to load the P003 Image first(which contains the loader) then load the P0S image which is the right SIP image, otherwise it gave me invalid application protocol

Tom
0
 
scampgbCommented:
Ah!  Glad I could help :-)


0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now