• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 377
  • Last Modified:

iPlanet 6.5 on SunOS 5.9 ???

Hi Experts,

I need to install iPlanet Application Server Enterprise Edition 6.5 on SunOS 5.9. Is that possible ??? My hardware is SunFire V240 BOX.
Please advice !

Thanks !
0
Affno
Asked:
Affno
  • 2
2 Solutions
 
neteducationCommented:
Once had a testinstallation like this that did not have a problem. however no personal experience in production environment.

Officially supported are only 2.6 and 8

Why dont you go for IAS 8 ?
0
 
AffnoAuthor Commented:
Thanks neteducation !
Can you pull me some installtion howtos please ?

Thanks !
0
 
neteducationCommented:
dont have anything directly at hand but you may get something here:

http://www.sun.com/software/products/appsrvr/previous/home_appsrvr_ep.xml
0
 
thaanumCommented:
The release notes for 6.5 now show supporting Solaris 9, so yes should be fine with following dependencies-

here's doc links:     http://docs.sun.com/app/docs/coll/S1_ipappsrvree65_en

and http://docs.sun.com/source/816-6373-10/rn_65.html

Your Solaris® system must meet the following requirements before you can install iPlanet Application Server:
Sun® UltraSPARC® running Solaris 2.6, Solaris 8, or Solaris 9
400 MB free hard disk space
512 MB RAM
One of the following Web Servers:

iPlanet Web Server, Enterprise Edition, 4.1 SP7 or later
iPlanet Web Server, Enterprise Edition 6.0, SP1, SP2 or 6.0.1
Apache Web Server 1.3.19

The following Web browser:

Netscape Communicator 4.5 or later

Solaris Patch Requirements

iPlanet Application Server 6.5 bundles Solaris Production JDK 1.3.1_02 for SPARC. The following patches for JDK 1.3.1_02 must be applied on Solaris 2.6. These patches can be downloaded from the http://sunsolve.sun.com/ or http://java.sun.com/j2se/1.3/download-solaris.html .


--------------------------------------------------------------------------------
Note   You must restart your Solaris system after applying these patches.
On Solaris 9, disregard the "patches not found" error message returned by the install script

Hope this helps!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now