Configuring a Cisco 837 DSL router

Posted on 2005-04-18
Last Modified: 2008-01-09
What im after is a config for a DSL 837 Cisco router, ive just bought one from the local ISP and decided to configure it myself, we have a netopia router in place at the moment, and it works fine,i assigned all the relevant addresses and encapsulation i then plugged the new router in this morning, it didnt even register the DSL connection, it then tried to connect to the web which it did succesfully through our LAN, and tried to download a config from cisco, but this crashed 5 times. Im stuck as to what to do ?

Any Suggestions?


Question by:conroyp2000
    1 Comment
    LVL 6

    Accepted Solution

    This used to be on iiNet's web site:

    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    hostname Internet-Gateway
    enable secret topsecret
    interface Ethernet0
    ip address
    ip nat inside
    no shut
    interface ATM0
    no ip address
    no shut
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp chap refuse
    ppp pap sent-username password secretpassword
    ip route Dialer1
    ip nat inside source list 1 interface Dialer1 overload
    access-list 1 permit
    dialer-list 1 protocol ip permit
    line con 0
    password secretpassword
    line vty 0 4
    password secretpassword

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    Suggested Solutions

    Title # Comments Views Activity
    Dlink Router DSL-2730U 7 264
    Google Fiber Upload Speeds? 3 42
    Cannot connect to IIS7 Websites 4 41
    Problem to Inbound rule 18 49
        Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
    Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
    In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
    Here's a very brief overview of the methods PRTG Network Monitor ( offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

    758 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now