• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 145
  • Last Modified:

Outlook folder "To" drop down shows two "contacts" files

Working with Outlook 2003 standalone ( no exchange server)

When I create a new email and start typing in the To field, no names are automatically pulled up.

If I click on the drop down I see two "Contacts"  if I select the second one I can get names to auto select when I begin typing.

I did have two address books... but I deleted one.   However two contacts listings still show up here.   How do I get rid of the extra one... and make sure the second one is the default?
0
Tomster2
Asked:
Tomster2
1 Solution
 
Tomster2Author Commented:
Well... no takers after several days.

So I ended up exporting to a backup pst, jotting down my email account settings...

I then made a copy of the backup pst.  Ran Scanpst on the original backup.

Uninstalled Outlook, deleted the profile under Control Panel | Mail

Reinstalled Outlook... and then imported the repaired PST.

That took care of it.  Apparently something was corrupted in either the profile or the pst.  Don't know which one as I ran scanpst and removed the profile at the same time.

Tomster
0
 
PAQ_ManCommented:
Question Closed, 500 points refunded.
PAQ_Man
Community Support Moderator
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now