• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

unwanted window at start up



The c: drive window keeps appearing at start up, what can be causing this, can you help

OS Windows 98se.

                      M beckwith
0
101-101
Asked:
101-101
3 Solutions
 
rain79Commented:
Here are a few things that could cause this problem:

1.) Check under Start, Programs, Startup, for a shortcut to C:\
2.) go to Start, Run, and type in Regedit.. Make sure that you do not delete anything else than what I will post below..
    Click on the + Signs, to expand, and the - sign to close the tree...
    Click on HKEY_Local Machine
    Click on Software
    Click on Microsoft
    Click on Windows
    Click on Run
    Check the Path for something called C:\ or \
    if you find it, delete it..
    If not, go all the way back up, and click on
    HKEY_Current_User
    Software
    Microsoft
    Windows
    Run
    and check again for C:\ or \ and delete it

This should resolve your issue..
0
 
weblinktechnologiesCommented:

Click start then run.
Type msconfig and press enter.

Look through this for any entries in your startup that may cause you problems
0
 
BillDLCommented:
Have you recently used a "tweaking" utility that allows you to take control over the hidden aspects of your system, or have you modified your registry using a .REG file?

There are a couple of registry settings designed to run windows explorer and the start menu/desktop as separate processes to insulate them against freeze-ups, but one of them has the adverse side-effect you quote.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
BillDLCommented:
101-101,  Thank you for that, but has your problem been solved?
What did it turn out to be?

I wasn't expecting my comment to be accepted as an answer because I didn't get the chance to provide the details of the registry setting I was referring to.  I was just waiting for you to confirm that you may have created the setting by whatever means, and i would have provided the details for you to verify it as a cause.

The "B" Grade is normally used for situations where all possible areas have been exhausted and tried and, although none of them actually fixed it, the suggestion(s) was(were) helpful and may even have partially fixed the problem.  You will no doubt know this, because you have been a member since 2003.

In this case, 3 comments were made and, without feedback to say whether further detail was needed, you have accepted all 3 comments.

Regards
Bill
0
 
101-101Author Commented:
It was a mixture of all three answers but yours pointed me in the right direction.
   I was having trouble with another problem at the same time,i could not get rid of the system tray icon for scheduled task,so when i looked in the regestry the only thing that set alarms ringing was an entry for scheduled task,so i thought i wonder if these two problems are connected and when i deleted this entry it cured both problems.
  So i will take this chance to thank everybody involved, thankyou very much for your help.


                                    sincerely M Beckwith
0
 
BillDLCommented:
Thanks for that feedback, it's always good to know the outcome.  Maybe I'm just too nosey :-)

Just for future info, to stop the Windows task Scheduler running, Right-Click on its system tray icon and, when the task scheduler window opens, use the "Advanced" menu and choose the "Stop using task scheduler" option.

To stop individual scheduled tasks from running do the same but, when the scheduled tasks list appears, Right-Click on the task to be disabled and select "properties".  Under the "Task" tab, there is a checkbox to enable or disable the task.

The alternatives are to first verify from the scheduled task properties what program is scheduled to run, and then look for the scheduling option under the program's own user preferences to disable it, or just delete the task from the task scheduler window.  When deleting, it will always be sent to the recycle bin.

To ascertain what items have been run as scheduled tasks, use the "Advanced" menu and choose the "View Log" option.  This opens the file C:\Windows\Schedlog.txt for viewing.

If you are ever paranoid that some rogue process adds a scheduled task that tries to run at set times but fails, click on the menu option "Notify me of Failed Tasks" under the "Advanced" menu and it will place a checkmark against it.

I never advise deleting registry entries before exploring the program options to disable or delete things, but when it does become necessary always export the affected registry key to a backup .reg file first.

Regards
Bill
0
 
BillDLCommented:
I meant to say, the actual program file that sits in your system tray is c:\windows\system\mstask.exe.  The actual list that you see when you right-click on the icon and choose "Open Task Scheduler", is created by telling Windows Explorer to open a standard window, but using special settings so it behaves and displays the way it does.

If you ever need to inspect the list without starting up Task Scheduler in the system tray, just open the "Run" option from your start menu, type in the following command, and then click OK:

C:\WINDOWS\EXPLORER.EXE ,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060F5BF}

There are NO spaces in that long command, and it does exactly the same as the shortcut in your start menu (Programs > Accessories > System Tools > "Scheduled Tasks") does.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now