QuickPost quits on Win98SE

Win98SE assistance required...

Please read:
- http://www.experts-exchange.com/Community_Support/Expert_Input/Q_21213191.html#13813855
- http://www.experts-exchange.com/Community_Support/Expert_Input/Q_21394765.html

The reported error comes from Riched32.dll, but who knows the problem lies elsewhere...
Is there a later/better version than 5.0.1461.82?
LVL 46
Sjef BosmanGroupware ConsultantAsked:
Who is Participating?
 
PAQ_ManConnect With a Mentor Commented:
Question Closed, 200 points refunded.
PAQ_Man
Community Support Moderator
0
 
blue_zeeCommented:
The Riched32.dll file may be damaged.

If the Riched32.dll file exists, it may be damaged.

To resolve this issue, follow these steps:

1. Click Start, point to Find, and then click Files or Folders.
2. In the Named box, type riched32.dll, and then click Find Now.
3. In the list of found files, right-click the Riched32.dll file, click Rename, type a new name for the Riched32.dll file (such as Riched32.xxx), and then press ENTER.

NOTE: If you receive an "Access is denied" error message when you attempt to rename the Riched32.dll file, follow these steps:

a. Click Start, click Shut Down, click Restart in MS-DOS mode, and then click OK.
b. At the command prompt, type the following commands, pressing ENTER after each command:

cd\windows\system
ren riched32.dll riched32.xxx
exit

4. Extract the Riched32.dll file from the original Windows 98 CD to the Windows\System folder.

See this article on how to extract files from the Windows 98 CD:

http://support.microsoft.com/kb/129605/EN-US/#5

Good luck,

Zee
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
Hi Zee,

Done differently, but anyway, it doesn't help :( I replaced it with a version 4.00.993.4 that's supplied with QuickPost, I ends the same way. Thanks for thinking along! More ideas??

Sjef
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
blue_zeeCommented:

Just for the sake of trying it, but wondering about the end result:

Start > Run > type SFC and press enter

Let it scan for altered or corrupted system files, if you haven't already done that of course.

Zee
0
 
weblinktechnologiesCommented:

It really appears that you have a software package called "Quickpost".  Is this correct?

If so...
1.  Uninstall this software "Quickpost"
2.  Do a search on your entire hdd and rename all riched32.dll files other than the one located in windows\system.
3.  Reinstall your software.

Let me know.
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
I terminated the scan for altered system files, there were too many of them. I might repeat the scan in the near future. Thanks for the tip!

:) QuickPost is the de-facto EE-tool for experts, see http://www.geocities.com/ameba_vb/qpost/qpost.html
It comes with it's own, older, version of Riched32.dll, which shows an identical behaviour.
0
 
blue_zeeCommented:

I always wondered why people need that.

And I still can't find a good reason or even an explanation.

But, it's a tool, if or when it works.

Cheers,

Zee
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
None of this solved the problem. I contacted the maker of QuickPost about this. He changed the code and handles the keys himself now.

Problem "solved" :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.