ISA connumdrum on Win2003 Server

I am running ISA 2000 SP2 on a Win2003 Server SP1.  Previously ISA was running on a Win 2000 Server SP4.  We are starting the process of migrating our servers to 2003 and started at the ISA box.  All systems seem to be now working, both inside and outside our private DCHP network.  I am also able to get web access and to use TSAC web connect from outside the network.  In addtion I am able to VPN into the system also.  HOWEVER, the only thing that DOESN'T seem to work is RDC.  I have enabled RDC on the Win2003 server as well as all of the RAS setting in ISA Administrative tools.  I CAN RDC if I use the outside IP of the ISA box.  This is a redirect to my SQL server as that is where my application runs via terminal services.  So I KNOW RDC is enabled and sort of working.  However, I CANNOT use any of the FQDN's of my servers to remotely access them from outside my office.  Inside all is well.  If anyone has encountered a similar issue or has a solution, it would be much appreciated.  Obviuosly, until this is resolved, I cannot remotely manage my servers.  As a side note, RealVNC also will not allow me to connect to any desktop PC's.  So it seems the issue is the tunneling protocol...thanks for any help in advance.

drdickson
IT Manager
CRAB
drdicksonAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
PAQed with no points refunded (of 250)

modulo
Community Support Moderator
0
 
Leon FesterSenior Solutions ArchitectCommented:
Check if your new ISA server is a member of the RAS and IAS Servers group in your AD. Also check if it is enabled for Secure NAT.
0
 
drdicksonAuthor Commented:
As it turns out the solution to this issue was to UNINSTALL Win2003 SP1.  Once uninstalled, everthing works just fine.  We are now going through the 33 security patches and checking the 2003 security settings and trying to find out if there is anything there that can allow the two to run in harmony.  Thanks for all who participated.

drdickson
IT Manager
CRAB
0
 
drdicksonAuthor Commented:
BTW, dvt_localboy.  Yes, all three of the setting you suggest are enabled.

drdickson
0
 
Leon FesterSenior Solutions ArchitectCommented:
hmm, thanks for the info...Will have to check out those patches myself :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.