Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Veritas exec fo windows servers 9.1 installation

Posted on 2005-04-19
11
Medium Priority
?
711 Views
Last Modified: 2008-03-10
hi

i was trying to install , veritas (backup software), exec 9.1 on  the
windows 2000  server, but it keeps throwing error , that unable
to load "c:\document and
settings\administrator\localsettings\temp\{GUID}\resdll.dll"
specified module could not be found,

i tried searching for resdll file on the server but it is not found, this file is in the veritas CD media as resdll_EN.dll, so it is one of the veritas files. I have checked the permissons of the folders, everything is normal, but I cannot install it.
unfortunately  , couldn't find any info on it, has anyone come across
similar probelm, if so kindly help me out.
0
Comment
Question by:deyaa
  • 4
  • 4
  • 2
  • +1
11 Comments
 
LVL 11

Accepted Solution

by:
huntersvcs earned 1500 total points
ID: 13827244
I know this sounds wierd, but attempt to install the software as a LOCAL administrator instead of a DOMAIN administrator.  I have seen this happen in the past with some software.  I copied this from another source while searching:

Hi Pat, we have discovered the cause of the problem we have been having.  Ap
parently to install anything onto the NAS box you have to be logged on as a
Local Administrator and we were logged on as Domain Administrator.  The soft
ware has now installed fine
when logged on as Local Administrator.
0
 
LVL 4

Expert Comment

by:marco_peereboom
ID: 13843911
Ohw...and another possible weird solution.
Clean the complete contents of the TEMP folder and start an install.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:deyaa
ID: 13847771
Sorry,

 The upper likn is not useful, it talking about NETWARE environment.
 I am using a local administrator login.
 I have cleaned the TEMP folder.

 The problem is still occures.
 
 Thanks
0
 
LVL 11

Expert Comment

by:huntersvcs
ID: 13848973
Which TEMP folder did you clean out - the one under windows or the one in the profile?
You might want to try both.

Try installing in a different location instead of the default one.  The reason you can't find the
resdll.dll is probably because it is deleted when the installation fails.  When you get the error
message you indicated above, go to explorer BEFORE you close the error message.  You may
be able to see it then.

0
 

Author Comment

by:deyaa
ID: 13849350
Hi
the error appeares before anything could be done, when I execute the setup and set the english language, it gives the error.
 this resdll.dll file is located in the Veritas CD as resdll_EN.dll, so this file should be copied to the temp folder then the setup start. I tried to rename it as resdll.dll and copy it in the temp folder, but no positive results.
 I tried to clean the two temp folders, and also I have created a new local Admin user, but it did not work.
 The server has SQL2000 server installed, but as I read there is no problem in that with Veritas.

 Regards
0
 
LVL 11

Expert Comment

by:huntersvcs
ID: 13849450
OK - try this:

Set up a folder with the same NAME as it appears when you insert the CD (i.e. Veritas).  Copy the entire
contents of the CD into this folder.  Leaving the CD in the drive, go to the folder on the HDD and try the
setup from there.  It could be your CD or drive is causing the problem and not the OS or SW.  Let me
know what happens.  Had an instance this week where a recovery CD just wouldn't work from ACER.
After cleaning the CD it worked!
0
 

Author Comment

by:deyaa
ID: 13852732
The server is a new HP ML-370 Server, and I tried this way, but unfotunatly it is not working.
thanks for your following up this case.

 For more details, the backup device is HP Storage works DAT 72. and I tried to use the Veritas because the ntbackup of the windows 2000 server didn't abel to make backup on this tape.
 The data size that I want to back it is 220GB.
 regards
0
 

Author Comment

by:deyaa
ID: 13952824
I have installed a new driver for the DAT72 for windows 2000 server, and I have used the builtin windows backup program and it is working fine.
it tooks 10 Tapes for one full backup.

thanks regards
0
 
LVL 11

Expert Comment

by:huntersvcs
ID: 13960368
Glad you got it sorted out :-)
0
 
LVL 4

Expert Comment

by:marco_peereboom
ID: 13976407
One thing to add. Veritas doesn't like the Windows drivers that you find on the internet for the tapedevices.
Instead, it has it's own driverdatabase.

If you have the original 9.1 release (4691), you might want to download V9.1/B.4691.1, which is 450MB, but might resolve some problems.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
A look at what happened in the Verizon cloud breach.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
Suggested Courses
Course of the Month20 days, 21 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question