Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8095
  • Last Modified:

FastEthernet0/0 is up, line protocol is down

We are upgrading our circuit from a 56K connection to 128k.  We have switched hardward from a Cisco 1720 router to a Cisco 1841 router with a TI-DSU/CSU card

The new circuit is a 128k Frame Relay with a 64k CIR.  The circuit is up and running but my users still cannot see our main office.  When I do a show int I get the message FastEthernet0/0 is up, line protocol is down.   However the serial interface with the DLCI is up.  In fact that is how I am able to remotely telnet into the router through the serial interface but cannot even ping the FastEthernet interface.  Serial0/0/0.103 is up, line protocol is up. Our remote office is down now due to this any help would be greatly appreciated.  I am including the configuration of the router for your review.

Using 2378 out of 196600 bytes
!
version 12.3
service nagle
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
no service password-encryption
!
hostname gmgmain
!
boot-start-marker
boot-end-marker
!
logging buffered 8192 debugging
no logging console
enable secret 5 $1$.OEG$axSnNwiOR2Jhopb78YzKW0
!
clock timezone EST -5
clock summer-time EDT recurring
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
ip domain name yourdomain.com
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 description Greensboro LAN
 ip address 192.168.70.254 255.255.255.0
 ip helper-address 192.168.7.2
 ip helper-address 192.168.7.3
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface Serial0/0/0
 description Broadwing frame to Cincinnati
 bandwidth 128
 no ip address
 encapsulation frame-relay IETF
 service-module t1 timeslots 1-2
!
interface Serial0/0/0.103 point-to-point
 bandwidth 64
 ip address 192.168.103.2 255.255.255.252
 ip rip send version 2
 ip rip receive version 2
 no arp frame-relay
 frame-relay interface-dlci 103
!
router rip
 version 2
 passive-interface FastEthernet0/0
 passive-interface Serial0/0/0
 network 192.168.70.0
 network 192.168.103.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0.103
no ip http server
ip http authentication local
!
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device. This
feature requires the one time use, initial credentials, of username "cisco"
with password "cisco".

Please change these publicly known initial credentials through SDM or IOS CLI.
Here's the Cisco IOS command:

no username cisco

NOTE: Please add a new username to be able to launch SDM for router management.

For more information about SDM please follow the instructions in the QUICK
START GUIDE for your router or at
http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 stopbits 1
 flowcontrol hardware
line aux 0
line vty 0 4
 password xxxxx
 login
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
end

gmgmain#
0
magarner
Asked:
magarner
  • 3
  • 3
  • 2
2 Solutions
 
JFrederick29Commented:
This has nothing to do with the Frame circuit.  Double check the cabling on the FastEthernet0/0 interface and make sure the cable to your LAN is plugged into the correct interface on the router.  Whats on the other end of the ethernet cabling?  Is the interface on the other end up?
0
 
magarnerAuthor Commented:
The cable is plugged into the correct interface.  On the other end is an 8 port hub.  I sent them out to purchase a new hub incase the one they have went bad.  What do you mean is the interface on the other end up?
0
 
JFrederick29Commented:
Do you get link light on the hub port that the Fa0/0 interface is plugged into?  You are using a straight-through cable, right?  Have you tried changing the cable?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
jeopboyCommented:
What kind of hub is it?  Does it have link lights and is the one for the router connection lit?

Are you using a straight-through or crossover cable to connect the router to the hub?  You should be using a straight-through.

If the hub has a straight/crossover button, you could try changing it to see if you get link on the router.
0
 
jeopboyCommented:
Ooops - didn't mean to be repetitive - I took too long to type.  Looks like JFrederick is all over this one...
0
 
magarnerAuthor Commented:
The new switch fixed the problem - thank you for the input.
0
 
jeopboyCommented:
Hmmm....wonder if the new switch does auto-crossover sensing and the old didn't?
0
 
magarnerAuthor Commented:
I truly think the switch is bad - but it is possible that the new one in auto sensing.  Hey can you tell me how do I close a questions.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now