trend micro interscan messaging security suite

This is my problem...

I am running exch 2003 on a member server, with no DNS installed.  the member server 192.168.0.4 is running exch with full access to "AD" on my dc "192.168.0.1"

Our domain name is "hitechauto.local"

exchange is set to receive mail on "192.168.0.4:25" this works 100%.

I have got Interscan Messaging Security Suite, when i install this it sits before exchange on "25" then forwards mail to exch2003 on 192.168.0.4:6000.  I had to change my exch port no. to "6000".

When i send a mail from outside i get the following message:
<ksweet@hitechauto.co.za>: host mail.hitechauto.co.za[196.34.84.1] said: 550
    Relaying denied to <ksweet@hitechauto.co.za> (in reply to RCPT TO
    command)

I have to setup relay control in interscan messaging, here it is...

It wants me to supply domain names "mail servers which it can send too"  this is how i have them

"hitechauto"
"*.hitechauto"
"hitechauto.co.za"
"*.hitechauto.co.za"
"hitechauto.local"
"*.hitechauto.local"

it does not matter which order these are in or if there is just one or 2 of themi get the same message.

When i uninstall interscan messaging and reset the port number on exch2000 to "25" the mail flows through fine.

IMSS "interscan" is installed on the same box as exchange, would it be that i am not running dns on this box or do i have to create a dns entry too.  If so please explain exactly how to do so, i have been battling for two days with this and i cannot anymore.

PLEASE HELP ME
hitechautoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GoofytouyCommented:


Hitech

I did not know you had this question open too.

I suggest you to check on Trend, if there is not an option asking you to validate at your server (the one that applies when you in Outlook check the option "My server requires authentication"


Regards
GoofytoUy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.