[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9532
  • Last Modified:

Failed to Update System Registry - Please Try Using Regedit

I have a Windows XP machine that I have installed AutoCad on - I installed Autocad as the local adminstrator.  When I log into the network as the user I get the message - Failed to Update the System Registry - Please try using Regedit.  It works fine it I log into to local machine as the user - not when I log into the network.  How do I fix this.
0
magarner
Asked:
magarner
  • 2
  • 2
2 Solutions
 
Rick111Commented:
Make sure the network user has local administrative access as Auto Cad may require access to registry keys which a standard user is restricted.

Right click my computer > Manage > Local Users and Groups > Groups > Administrator > Ensure the network user is a member of this group.
0
 
magarnerAuthor Commented:
That did it - although does this not mean that the user can add applications to his PC.  That is the one area I was trying to avaid.
0
 
Rick111Commented:
Yes but now you know what the solution is try working backwards, take the network account out of the administrators group and add it to the Power users group.. this will hopefully allow AutoCad to work but stop applications from being installed to locations other than his profile. 'C:\documents and settings\username'
0
 
magarnerAuthor Commented:
Thank you
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now