Microsoft Windows Messaging Subsystem Spooler error

Hello,

I have a clinet running windows XP pro and outlook 2000.  They are getting the following error message when they try to sent and receive:

Microsoft Windows(TM) Messaging Subsystem Spooler has encountered a problem and needs to close.  We are sorry for the inconvenience.

I have tried installing all servicepacks for outlook and this does not work.  I have tried uninstalling and reinstalling and this did not work.  Any suggestions would be greatly appreciated.  

madcap4u2Asked:
Who is Participating?
 
sunray_2003Commented:
I donot see much help for this particular issue neither I have personally got one of these.. Looks to me there could be some other program or service conflicting with your outlook or your account settings may not be fully correct..

Have you tested the same email account in Outlook express in the same client machine to see if it would send and receive emails fine.. If it does , then it is most likely an issue with Outlook..  

I see you have uninstalled and reinstalled Outlook . You could also create a new profile and see what happens in that ..

SR
0
 
madcap4u2Author Commented:
SR

I finially got to do what you suggested and deleted the profile and created a new one.  This seemed to fix the problem.  Points are yours.

Thanks,

Sam
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.