• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8041
  • Last Modified:

Sharing Tab missing on folder property sheet

The folder tab is missing from the drive and folder property sheets.  Also, sharing is missing from the pulldown menus as well.  I have server 2003 standard and logged in as domain\administrator
0
educationalopportunity
Asked:
educationalopportunity
2 Solutions
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Is the server service started?
0
 
educationalopportunityAuthor Commented:
no it wasnt, but it is now.  There were no errors in the event viewer about the server service not loading at startup either.  The server service is set to automatic too.
0
 
John Gates, CISSPSecurity ProfessionalCommented:
Is the tab still missing?  If so is the drive formatted as NTFS ?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
educationalopportunityAuthor Commented:
the tab is still missing and yes it is formatted ntfs and in case you want to know compression is checked as well
0
 
John Gates, CISSPSecurity ProfessionalCommented:
Do you have any custom group policy objects applied to this domain?
0
 
educationalopportunityAuthor Commented:
nope...just dcpromo'd it and after that it was there.
then i added terminal server licensing service and activated the server
then after that it wasnt there

removed the license service thinking it would come back and it didnt.

0
 
John Gates, CISSPSecurity ProfessionalCommented:
Did you install service pack one for Server 2003 yet?  If not apply it and see if the tab returns.
0
 
educationalopportunityAuthor Commented:
sp1 is installed. i will reinstall it
0
 
mkbeanCommented:
I have noticed that Server 2003 SP1 changes the way our wonderful shares can look.  Did you check to see if Simplified Sharing was enabled through the Folder Options in the View Tab (all the way on the bottom)?

If it is checked uncheck it and it should reapear.

mkbean
0
 
jeroenlemaireCommented:
are you trying to share resources on your server when you are logged on on your client?
This will defenitly not work.
You need to be logged in on the machine where you want to share your resources...

Hope this helps....
0
 
educationalopportunityAuthor Commented:
Thanks to those who have replied so far.
I tried to reapply sp1 to the system and it errors out.  I tried to uninstall it and it errors out as well.  I can however still do a net share sharename=path and it shares out just fine, but for me command lines are not a favorite.  In response to the last 2 comments:
I have several other servers with server2003 sp1 installed and none of them have simplified sharing.  I think your getting server 2003 confused with windows xp pro.
For the latter comment. I am executing these commands at the console of the system in question.
I think at this point I will just format the system and start over. It may be faster than trying to fix it.
0
 
John Gates, CISSPSecurity ProfessionalCommented:
If the server is not hosting any mission critical services then a reload is never a bad idea.


-D-
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Tackle projects and never again get stuck behind a technical roadblock.
Join Now