Database isn't visible for the users

I have a strange problem.
I created a database and put it on the server (R6)
In the Designer, in the Administrator and in Windows Explorer I can see this file. But in the notes client the users cannot see this database when selecting File -> Database -> Open and select the server and the folder.
Since this db is R5 I put it on a R5 server to try it.
But the same result, the users cannot see the database.
Did you experienced such a thing?
verto33Asked:
Who is Participating?
 
CRAKConnect With a Mentor Commented:
What about the db property "Show in Open Database dialog"?
0
 
Sjef BosmanGroupware ConsultantCommented:
Ask one of the users to open the database using the filename, so File/Database/Open, select the server ans key in the complete name and path of the file in the field at the bottom. It might just be the cache of the server that needs an update.
0
 
Sjef BosmanGroupware ConsultantCommented:
Verhip... This may also be the solution to a similar problem reported in EE, not so long ago.
0
 
verto33Author Commented:
You got it Crak, the "Show in Open Database dialog"? was not checked.

It was my fault.

This isn't the first time I placed a db on the server but I've never used this option before and still the dbs were to see.
0
 
CRAKCommented:
Thanks for the points.

What question was that Sjef? I must have missed it! Do you think there are still a couple of points wating for me?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.