[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 307
  • Last Modified:

DVD Driver Problem

My computer frequently crashes when I attempt to copy CDs or DVDs (I get the blue screen “dumping physical memory…contact your system administrator etc.”). The Microsoft fault reporting facility suggests that it is probably a problem with one of my drivers. I therefore want to reinstall drivers for both units, but unfortunately the relevant software does not appear to be with that supplied with my computer (both the DVD player and writer came ready installed with the computer). Can anyone please advise me:  
1. A website address from which I can download drivers for SONY DVD RW DW-U14A and SONY DVD-ROM DDU1612 (ideally free!). I’ve had a look around without much success;
2. Before I install the replacement drivers, should I delete the existing versions on my computer and if so where will I find them? (I’m running XP Home.)
Any help will be much appreciated.
0
grandsire02
Asked:
grandsire02
  • 2
1 Solution
 
CallandorCommented:
If you're running WinXP, the relevant driver is the IDE controller for your motherboard.  Given that it also controls your hard disk, a problem with it would cause all kinds of other file corruption.  You can get the driver at your motherboard manufacturer's website, however, I think it might be something else, perhaps the drives improperly jumpered or a loose cable.  What software were you using to copy the discs?  That could be the real culprit.
0
 
grandsire02Author Commented:
Re Callandor comments - I have experienced this problem with more than one copying application e.g. 1 Click DVD, Pinnacle Instant DVD, Windows Media Player. Would you recommend checking connections before reloading driver? (I don't tinker with the inside of my PC so I would have thought it unlikely something would have worked loose, though nothing is impossible of course!). How can I get the motherboard details ( I've run Belarc Advisor and can't see anything obviously helpful), or do I have to open up the computer?
0
 
CallandorCommented:
With WinXP, all you have to do is go into device manager and remove the driver for the IDE controller.  Reboot, and it will be reinstalled.  If both your opticals are on the same IDE channel, one of them could be faulty and as a consequence messes up copying.  Try isolating the copy to one drive (ie, do a copy using just the burner).  You may also need to try the drive on another machine to be sure the hardware is ok.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now