• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1002
  • Last Modified:

Cannot see others on network...

I'm running a small peer-to-peer network at work; 12 computes connected through a hub. All computers are running win xp home and have the same workgroup name.

I purchased a new computer yesterday, set it up - specified the correct workgroup name, and it cannot see any other computers on the network. BUT it can been seen by the others on the network.

I have tried to ping the other computers from the new one by both IP and name and it doesn't work, Nor can I ping the new computer from any others.

The new computer can access the internet.

I have done the following:
- Enabled net bios over tcp/ip
- Verified that browser service starts when computer starts and is running
- Checked the workgroup name 1000 times

First thing i did when i got the new computer was to remove all the pre-installed crap from it, including a norton trial firewall. As a result, I even reset the tcp/ip stack.

I have tried to connect with firewalls enabled/disabled and from a new account as well (administrator).

Any ideas, before I put my foot through it?
0
bingie
Asked:
bingie
  • 7
  • 6
  • 4
  • +3
1 Solution
 
Pete LongConsultantCommented:
Aye up Bingie - where you been me old son :)

on the offending machine

From your Network Connections, select your network adapter and then select "Change Settings of this Connection".  To find your "Network Connections", select "My Computer" from the start menu, then select "My Network Places" and finally select "My Network Connections".

Be sure 'Client for Microsoft Networks" and "File and Printer Sharing" are both installed.  If they are not installed, click the "Install Button" to install them now. - You should also check to ensure the XP built in firewall is DISABLED.   This is in the ADVANCED tab.

Next, select the "Internet Protocol (TCP/IP)" and click Properties.
 
If you have a network that uses a STATIC IP ADDRESS schema you should see information here.

Next, click the Advanced Button
 
Select the WINS tab.  Under the "NetBios Setting" area, select the "Enable NetBIOS over TCP/IP"
0
 
bingieAuthor Commented:
Hey pete :) long time bud,

I have two connections listed:

1394 Connection (1394 network adaptor) AND
Local area connection (Realtek RTL8139/810x famiy...)

Which one or both? Should i have two??
0
 
bingieAuthor Commented:
Ok - checked that. All settings are as you stated. Still no go.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Pete LongConsultantCommented:
>>Local area connection (Realtek RTL8139/810x famiy...)

it be thaaaat one (the other is your firewire port ;)

>>I have tried to ping the other computers from the new one by both IP and name and it doesn't work

oops missed that <sorry> we have either a connectivity problem, are you plugged into a switch? if so you need a straightthrough cable
is it set to get its IP address dynamically or static?? go to a working PC copy down its IP address, subnet mask and DNS settings then shut it down

go to the troublesome PC and use the SAME details you wrote down - if it STILL wont work then its DEFINATELY a wiring or physical connection problem *assuming the network card is installed properley) and TCP/IP is installed (its in my befault)

If it bursts into life then the problem is the IP addrressing you are using on the broken PC
0
 
OU_PhysiciansCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;308007

I would definately have firewall turned off (you said you'd tried it both ways)...
0
 
craylordCommented:
With your network connections open, right click your 1394 firewire connection and choose Disable. I've had pc's with a 1394 ethernet option mess up the connectivity of the pc.
0
 
OU_PhysiciansCommented:
http://www.microsoft.com/windowsxp/home/eula.mspx

Microsoft's EULA specifically specified XP home can only have 5 connections...pro can have 10...without the use of a server. could be the root of your problem.
0
 
OU_PhysiciansCommented:
http://www.computing.net/networking/wwwboard/forum/23912.html

more related to my above statement..i think XP home is only capable of seeing 5 network devices....you probably need to upgrade to pro...pro is much better anyway.
0
 
bingieAuthor Commented:
To pete:

Done and no difference

To Ou_Physicians:

I have already been through your first link and no luck. With regards to the maximum number of computers - I am aware of that and for print sharing we have 4 printers with 3 computers per printer. Plus it always worked in the past with 12 computers.

The file sharing is not really a big deal - I just need to use the network now to copy a users profile data (all docs and settings) to the new computer. The computer its coming from doesnt have a burner (and i cant get one)
0
 
OU_PhysiciansCommented:
bingie, you can disable the 1394 connection...thats for firewire and is not needed.

have you tested your network cable on another machine? it could be bad or even a crossover...

have you tested your network card? maybe it's bad...do you have another one you could pop in and check out?
0
 
rvisionCommented:
Disable all firewalls when setting up networks.. you can always turn them on later and debug... Reboot..

See if you can ping any of the machines...

Run the Network Wizard in the control panel on each machine and allow file and print sharing

In network places try "view work grouped computers" see if any appear
0
 
bingieAuthor Commented:
Network cable tested, same result. Brand new machine so I hope its not the network card.

Cannot ping, firewalls already off...

Nothing shows in view workgroup computers
0
 
Pete LongConsultantCommented:
:)

OK you need to get things pinging first on the offending machine can you ping yourself?

ping 127.0.0.1
or
ping localhost

lets just check the TCP stack is up (run the winsockfix.exe file off my download page)

are there any lights flashing on the network card?

if you issue the following command

arp -a

does it diplay more than one MAC address?
0
 
bingieAuthor Commented:
Ok - i recovered the computer from the compaq recovery partition and lo-and-behold, it works fine.

So, I removed the crap software again. After removing the "Brother Organizer" program - the network ceses to work again.

:S
0
 
Pete LongConsultantCommented:
?? Brother Organiser???

On a Compaq?? what is it doing?
0
 
bingieAuthor Commented:
Its a pre-installed program for time management.

I recovered the computer, putting all the pre-installed junk back on it.
I removed all the games, rebooted and tested the network. It worked fine.
I removed the MS office 90-day trial, rebooted and fine.

Then i removed compag organize and it stopped seeing things on the network. I system restored back to before I removed the program and it works fine.

Never again will I buy a machine bundled with so much junk - but it was such a good deal: ~430.00 For a 3Ghz, 256 Mb, 40Gb Compaq.

frustrated....aka bingie :)
0
 
Pete LongConsultantCommented:
Ive worked on thousads of Compaqs and never seen this software? where do you get it from?
0
 
bingieAuthor Commented:
From staples - the buisness depot.

So....guess i'll close this out, unless there are no objections..
0
 
Pete LongConsultantCommented:
close-er-down :)
0
 
NetminderCommented:
Closed, 500 points refunded.
Netminder
Site Admin
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

  • 7
  • 6
  • 4
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now