• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

Did not Adjust for Day Light Savings

I have a user that some how did not have the "automatically adjust clock for daylight savings changes" checked in the time zone setup - He has setup his Outlook calendar for the whole year - meetings, flight arrangements etc. Now when he gets a meeting invite from someone in the office it is an hour behind. If I check "automatically adjust clock for daylight savings changes" it fixes the meetings but messes up his appointments he has entered for the year - hour off. Seen he has a whole year of stuff in there it would be very time consuming to change every appointment. Any idea how I could get the meetings that are sent to him to display the correct time automatically without adjusting it manually?
0
tmorrison3
Asked:
tmorrison3
  • 2
  • 2
1 Solution
 
meintsiCommented:
Try exporting the calendar items out. Then delete them.
Change the time settings and then import the appointments back into the calendar.
0
 
tmorrison3Author Commented:
We exported the calendar and reimoprted after the time change was done - and still move them forward an hour
0
 
tmorrison3Author Commented:
Thanks - I think the person I assigned the task to needed it spelled out a little clearer!
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now