Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2798
  • Last Modified:

Urgent: iBook G4 WiFi connection

I'm pretty new to MACs as far as networking goes. We're currently at a hotel with a 802.11b WAP. I connected the PC (laptop that I'm currently using) without a problem, but when I use the Airport utility on the MAC (iBook G4 with integrated wireless running OS X) to scan for wireless networks I don't pick up on any.

1. Is there a different utility I should be using?
2. Will the G4 pick up on a 802.11b network, or will it only work on G networks?
3. I guess I feel a little lost. Am I doing the right thing by scanning for networks using the Airport utility?

FYI there is no WEP key. It is currently just a plain 802.11b internet connection. No firewalls or WEP keys or encryption to worry about.

If anyone has any more questions about my setup, please let me know.
0
mckeough
Asked:
mckeough
1 Solution
 
brettmjohnsonCommented:

Click on the Apple on the Menu bar and select "System Preferences..."
On the System Preferences select "Network"

So as to not screw up the Mac's current configuration while we debug,
create a new Location.  Mac OS X has a feature called "Location Manager"
which allows you to specify different network configurations for different
locations (home, work, school, travel, etc).  On the "Location:" dropdown
select "New Location..." and name your new location "Hotel".

Select "Show:" -> "Network Port Configurations"

Make sure "Airport" is checked "On".   Turn off "Internal Modem" and
"Built-in Ethernet".  If you want to leave the other interfaces active,
drag "Airport" to the top of the list so that it is the primary (preferred)
network interface.

Now select "Show:"->"Airport"

On the "Airport" tab, check "Show Airport status in menu bar" and
UNcheck "Allow this computer to create networks".  Select
"By default join:"->"Automatic"

On the "TCP/IP" tab, select "Configure IPv4:"->"Using DHCP" and
turn off IPv6 using the button on the bottom of the inspector panel.

On the "AppleTalk" tab, make sure Appletalk protocol is disabled.

On the "Proxies" tab, configure any proxy HTTP server the hotel
uses, if any.

The Mac should now be sufficiently configured to join any 802.11
wireless network it finds.  The Airport status icon on the menu bar
shows up as a pie-shaped wedge.  If there are signal strength bars
in the wedge, then the Mac is picking up a wireless signal.  If the
bars are grey, the Mac doesn't think it can join the network it found.
If the bars are black, then it can (or did) join the network.  If you
have no bars, then the Mac is not picking up a signal.

Click on the Airport status icon in the menu bar and any networks
discovered will be listed in the middle of the drop down.

The iBook G4 with Airport Extreme (802.11g) works fine with an 802.11b
basestation. Here are some additional troubleshooting tips:
http://www.macworld.com/2005/03/secrets/aprilmobilemac/index.php
0
 
ryan_summersCommented:
One additional step to try is clicking on the airport icon on the menubar and then if the hotel wireless is listed in the drop down list click on it.
0
 
mckeoughAuthor Commented:
Thanks for all your help brett. My Mac networking horizon has been greatly increased thanks to your detailed instructions. I really appreciate the help!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now