• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 292
  • Last Modified:

Unwanted e-mail alert voice in Outlook

Hello,

I recently had to install a new hard drive and ever since reloading my software, I have been getting a voice alert each time a new e-mail message arrives.  The voice sounds just like Stephen Hawking, whom I admire, but still needs to be removed.  Especially since it says, "You've got Mail", which is the same phrase that AOL uses, which I don't admire!  :-)

I've looked through all of the settings in Outlook but can't find anywhere to turn it off.  I'm wondering if it is coming from another program except that it only happens with new e-mail messages.  (Does Windows have some kind of function that would be doing it?)

I would really appreciate it if someone can let me know how to disable the voice.  It's almost as bad as that obnoxious paperclip character!  :-)

Thanks,

Steve
0
Steve_Brady
Asked:
Steve_Brady
  • 5
  • 4
1 Solution
 
sunray_2003Commented:
Make sure in outlook , you have disabled this option

go to tools > options > email options > advanced email options > uncheck "play a sound" under when new items arrive.

Also make sure there are no other email clients running in your machine .  

if that doesnot help , go to control panel > sound > sounds (tab) > scroll down and select NONE for "new email notification"

SR
0
 
Steve_BradyAuthor Commented:
Thanks,

I did both of the things you suggested but the voice is still there.  What next?
0
 
sunray_2003Commented:
have u checked rules in your outlook ?
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
Steve_BradyAuthor Commented:
yes, I just checked and there are no rules
0
 
travalCommented:
start Outlook by clicking START->RUN->"outlook.exe /safe" (w/o quotes) and click OK and see if the same sound plays when you receive an email.
0
 
Steve_BradyAuthor Commented:
OK, I did that and the voice was not there in safe mode.  It did come back however, when I restarted Outlook in regular mode.

I should add that whenever I start Outlook (in regular mode), the voice announces the number of unread messages I have.  That and when new messages arrive are the only two times I hear it (i.e. it doesn't happen with any other program.

Thanks.

By the way, pleasing don't mention this to any of my friends.  I would not want them to know that I am "hearing voices". :-)
0
 
sunray_2003Commented:
>> I should add that whenever I start Outlook (in regular mode), the voice announces the number of unread messages I have

Can you check if you have any outlook add-ins installed ?
go to tools > options > other > advanced options > COM add-ins
0
 
Steve_BradyAuthor Commented:
That was it!  I went to tools > options > other > advanced options > COM add-ins and there were no add-ins but in the advanced options box, right above the Com add-ins button, there is another button called Add-in Manager...  When I opened that, there was a checked item called "Mail Speak (TOSHIBA)".  Unchecking that item solved the problem.

Thanks a million!  I never would have found that.  It must have been put in with the factory software re-install.

0
 
sunray_2003Commented:
Glad u got it fixed
0
 
Steve_BradyAuthor Commented:
YOU fixed it.  I just pushed the keys.  Thanks again!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now