• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 443
  • Last Modified:

Automatically logs on with Administrator account at Welome screen

When I start my WinXP SP2 home PC it automatically loads the administrator account. I have setup other accounts and would like to have a choice at the welcome screen.

How can I have it give me a choice rather than automatically signing in with the administrator account?
0
Aker_Kvaerner
Asked:
Aker_Kvaerner
1 Solution
 
d3bugg3rCommented:
Start -> Settings - > Control Panel -> User Accounts
Change the way the users log on and off
Check both of the options (Use the welcome screen, USe fast user switching)
0
 
sramesh2kCommented:
Hi Aker,

Cancel Automatic logon in Windows XP:
http://windowsxp.mvps.org/noautologon.htm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now