Login after using remote desktop

Is there any way I can get Windows to log back into the account that was being used before the computer was accessed using remote desktop?  Basically, I don't want the welcome screen to come up after I log out of remote desktop.
LVL 18
Crash2100Asked:
Who is Participating?
 
TOC-FriedCommented:
In user accounts in Control Panel, select Change the way users log on and off, and untick use Welcome Screen.

If your looking for it to always stay logged in, dump Remote Desktop and use TightVNC www.tightvnc.com
0
 
Crash2100Author Commented:
If I disable the welcome screen, it does the same thing only it has the Login dialog instead of the welcome screen.
0
 
Crash2100Author Commented:
I'll take a look at that TightVNC remote desktop program you posted.
0
 
Crash2100Author Commented:
TightVNC isn't quite as good as remote desktop.  But it doesn't log the user out, and that's what I wanted.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.