Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5482
  • Last Modified:

Cisco Config for PTP offices using a T1, someone please help me!!

I was wondering if anyone could help me with a cisco config for PTP offices,

On the main office side, we are using a 3600 router with branch offices already using PTP T1's
We are looking to add a PTP T1 for an office that we had just opened up.

On the branch side, we currently have a 2600 router.

I have T1 cards in both pieces of equipment already.

Would anyone be able to help me with the config?

This is extremely urgent, 500 points to the person that gives me a hand.

-Nick
0
jsctechy
Asked:
jsctechy
  • 3
  • 2
  • 2
  • +1
1 Solution
 
nodiscoCommented:
Hey Nick

Pls post your current 3600 config and details for the new circuit - otherwise you will just get a general overview which may not be helpful enough if time if of the essence
0
 
jsctechyAuthor Commented:
I took out the IP ROUTES, but maybe this can help.

I tried to configure the port for our remote office side, its on serial 0/0

would you happen to know what the remote router should look like?


Current configuration : 2696 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service udp-small-servers
service tcp-small-servers
no service dhcp
!
hostname ny_router
!
logging rate-limit console 10 except errors
enable password 7
!
memory-size iomem 10
clock timezone est -5
ip subnet-zero
ip cef
!
!
no ip finger
no ip domain-lookup
!
frame-relay switching
!
!
!
interface Multilink2
 ip address 10.200.2.1 255.255.255.0
 no ip route-cache cef
 no cdp enable
 ppp multilink
 multilink-group 2
!
interface Multilink3
 ip address 10.200.1.1 255.255.255.0
 no ip route-cache cef
 no cdp enable
 ppp multilink
 multilink-group 3
!
interface FastEthernet0/0
 ip address 10.10.10.2 255.255.255.0
 speed 100
 full-duplex
!
interface Serial0/0
 mtu 1600
 no ip address
 no ip mroute-cache
 keepalive 5
 shutdown
 no fair-queue
!
interface FastEthernet0/1
 description connected to NY_LAN
 ip address 165.15.2.1 255.255.0.0
 duplex auto
 speed auto
!
interface Serial0/1
 description connected to STATEN ISLAND
 no ip address
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
 ppp multilink
 multilink-group 2
!
interface Serial1/0
 description connected to LONG ISLAND
 no ip address
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
 ppp multilink
 multilink-group 3
!
interface Serial1/1
 description CONNECTED TO LONG ISLAND
 no ip address
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
 ppp multilink
 multilink-group 3
!
interface Serial2/0
 description connected to STATEN ISLAND
 no ip address
 encapsulation ppp
 no ip mroute-cache
 no keepalive
 no fair-queue
 ppp multilink
 multilink-group 2
!
!
snmp-server community jstevensSNMP RO
!
line con 0
 transport input none
line aux 0
 transport input all
line vty 0 4
 password 7
 login
 transport input pad v120 lapb-ta telnet rlogin udptn
!
end
0
 
nodiscoCommented:
serial 0/0 is not configured and is currently shutdown

The other serial interfaces are grouped in 2 multilink connections repectively and connect your 2 branch offices in Long Island and Staten Island.

You will need to configure the serial 0/0 with at least
ip address if needed
encapsulation - e.g. ppp
mtu  
no shutdown
to bring the interface "up"

e.g.
Router#conf t
interface serial0/0
  ip address x.x.x.x x.x.x.x
  encapsulation ppp
  mtu 1500
  no shutdown

When you have connected the interface and given it its config, run the command
sh int serial0/0
You are looking for :

Serial0/0 is up, line protocol is up






0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
nodiscoCommented:
Oops!  branch office:

The branch office will need to be configured similarly as regards the serial interface.  
The encapsulation must match
If you use an ip address on one side, use an address on the same subnet for the other side

What ip routing are you using?  
I assume you are not using multilink to the new branch as you have not mentioned it......

Run the command ;
sh int serial0/0         (where 0/0 is the interface number in the branch office)

again you want to see:
Serial0/0 is up, line protocol is up

Good luck
0
 
lrmooreCommented:
Are you still working on this, do you need more help? We can't help if you don't post back with feedback..

nodisco has pointed you in the right direction.
0
 
Fatal_ExceptionCommented:
And since I just passed my CCNA, and this is fresh in my memory, why don't I just add the possibilities for a line being up/down.  :)  

Serial0/0 is up/down, line protocol is up/down

The first "up/down" refers to the status of the physical layer, and the second "up/down" refers to the status of the data link layer.

Physical Layer Status

Here are the possible values for the physical layer status:
•      Up: The router/switch is sensing a physical layer signal on the interface.
•      Down: The switch is not sensing a physical layer signal on the interface, a condition that can arise if:
                      the attached device is turned off,
                      there is no cable attached, or
                      you are using the wrong type of cable.
•      Administratively down: You used the shutdown command to disable the interface.

Data Link Layer Status

Here are the possible values for the data link layer status:
•      Up: The data link layer is operational.
•      Down: The data link layer is not operational, a condition that can be caused by:
                      missed keepalives on a serial link,
                      no clocking, or
                      an incorrect encapsulation type.

FE  

BTW:  I got a lot out of just reading the comments from you Cisco Gurus!  Thanks for all tips and insights!
0
 
lrmooreCommented:
Congrats, FE!!
0
 
Fatal_ExceptionCommented:
Thanks lrm..  

Learned a lot from the Cisco studies.  Like to go further as time permits!  Got to admit, Cisco Training is not easy, and it separates the men from the boys, so to speak!  I have tremendous respect for those that even attempt to proceed to the level of CCIE!  I just cannot imagine what it takes to get there!  :)
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now