• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

Outlook 2003 Contacts Being Weird (Don't show up when you press 'TO:')

I recently joined a computer to a domain so i had to put the outlook settings back into the new user profile.  However, everything works, excpet part of the Contacts feature.  The contacts are in the big contacts list, the email is fine, etc.  However... when you click "NEW" (new email) and then click the "TO:" button to then pick users, nothing shows up there?  Any idea how to get the contacts in the contact list to show up there?

  • 4
1 Solution
Pete LongConsultantCommented:
1.      Open Outlook.
2.      Right click your contacts folder and select Properties.
3.      Click the Outlook address book tab.
4.      Tick the box that says “Show this folder as address book”
5.      Click Apply >OK
6.      Click Tools>Options>Email Options>Advanced Email Options
7.      Tick suggest names while completing To, cc and Bcc fields
NickUAAuthor Commented:
Pete - Is there a way to have the "Contacts" be the default choice rather than the "Address Book" in the outlook "TO:" window that pops up?  Does this make sense?
Pete LongConsultantCommented:
Hey Nick sorry for the late follow up I was at work

Contact usually IS the default ? hang on I'll try and break mine...............
Pete LongConsultantCommented:
............Mmm OK

hit the little Address book icon (on the toolbar at the top)
when the address book opens
Tools Options

you can change the display order here :)

Hope thats what you meant

Pete LongConsultantCommented:
------and ThanQ by the way :)

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now