MS Outlook Email error - 554 Message refused.

Help!

All of a sudden, I am unable to SEND email using Outlook [2003 SP1] from my domains that are hosted by Go Daddy.

My current settings are to use their SMTP server [smtpout.secureserver.net], checking the box that "Requires Authentication using Login and Password" and using Outgoing Server 25.  

I have verified that this is NOT an ISP issue (I opted out of the SBC DSL Port 25 restriction).

I logged in to my Go Daddy account and RESET all of my email accounts.

When I run the TEST within Outlook, everything works fine!

However, when I send test emails, I get an Undeliverable message from System Administrator with the message:

The following recipient(s) could not be reached:

      'senttoemail@theirisp.com' on 4/25/2005 12:27 PM
            554 Message refused.
Mandeville1Asked:
Who is Participating?
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0
 
travalCommented:
Are there other details in the undeliverable message, including any error codes or messages?  Anything like error 550, "relay denied", or 0x800xxxxx codes would be useful.
0
 
Mandeville1Author Commented:
No. This is the total content of a sample error message:

Your message did not reach some or all of the intended recipients.

      Subject:      Testing SMTP
      Sent:      4/25/2005 2:54 PM

The following recipient(s) could not be reached:

      'mandevillemail-123@yahoo.com' on 4/25/2005 2:55 PM
            554 Message refused.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
travalCommented:
Are the non delivery reports coming from the system administrator on godaddy's mail server, or the recipient's?

Two things that come to mind would be:
1.  open relay - doubtful for godaddy to have this, plus the error is normally 550 open relay, plus you are using authentication on STMP server
2.  virus - have you updated your AV software and done a system scan recently?  or possibly the email you are sending out is triggering a spam filter on the server, what type of email is it?
0
 
Mandeville1Author Commented:
Non delivery report is instantaneous, so I assumed that the System Administrator was Outlook.

Not clear what "open relay" issue is. Do I need to know?

Anti-Virus software is updated and run daily. POP3 accounts work fine for my other email accounts which I send/receive through Outlook , such as sbcglobal.net and GMail.

Email I am sending would not be triggering spam filters unless all of Go Daddy's hosted accounts have been blacklisted!
0
 
travalCommented:
To narrow down where the problem is occurring at, can you configure Outlook Express with the same account info, and try sending a test email to yourself and see if you get an error there as well?
0
 
Mandeville1Author Commented:
I set up the same account (eg. firstname@lastname.com) in Outlook Express (using Port 80) to see if the problem was in Outlook.

Result: Still cannot send email although I got a slightly different error message (# 553)
which is:
 
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'myname@gmail.com'. Subject 'Testing Outlook Express ', Account: 'mail.myname.com', Server: 'smtpout.secureserver.net', Protocol: SMTP, Server Response: '553 Sorry, that domain isn't in my list of allowed rcpthosts.', Port: 80, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79

Any other ideas? The Go Daddy support people are also stumped!
0
 
travalCommented:
Can you try the following experiment, substituting the real name of your outgoing (smtp) server for <servername>?  Click on START->RUN and type in CMD then click OK, which should bring up the command prompt window.  At the prompt type in:
"ping <servername>" (w/o quotes)

If this is not successful, post back what happens, if it is next try typing in this:
"telnet <servername> 25" (w/o quotes) and see if you get connected to the server

Please post back what happens from this.
0
 
Mandeville1Author Commented:
Request timed out. However, did identify the IP address associated with the server.
0
 
travalCommented:
That was a timeout on the PING, correct?  I'm wondering if that IP address that was obtained is the problem, this seems like it might be a name resolution issue.  It could be a cached and no longer usable ip address that is being resolved.  That would fit with the behaviour you are seeing from multiple programs.

Just to check, have you rebooted the computer to see if that helps?  Doing so should force DHCP to lease you a new IP and reconfigure your DNS, assuming that you are using dynamic IP addressing.

What's your DNS setup like?  Is name resolution provided by SBC ( I believe that's your Internet connection, right?) or do you have DNS running on your own network somewhere?

I'm assuming that your DNS is automatically configured by DHCP, is that correct?  If you are not sure, you can type in "ipconfig /all" (w/o quotes) from a command prompt as you did with PING above.

You are looking for "autoconfiguration enabled" being "yes.

Is there a router of some sort that sits between you and the SBC modem?
0
 
bjtaylor5044Commented:
I am a Godaddy customer as well, though I do not have this issue with my outlook, I am having issues with a 3rd party application that send email. During our debugging we came accross this same error in telnet session:

I will be continuing my debugging efforts, but thought I would contribute this log in case it's useful.

220 smtpout04-04.prod.mesa1.secureserver.net ESMTP
ehlo localhoust
250-smtpout04-04.prod.mesa1.secureserver.net
250-AUTH LOGIN PLAIN
250-8BITMIME
250 PIPELINING
auth login
334 VXNlcm5hbWU6
xxxxcGRlc2tAaTJncm91cC5uZXQ=
334 UGFzc3dvcmQ6
xxxxZXJiZWU2OQ==
235 Authentication succeeded.
mail from: helpdesk@mygoddadyacct.net
250 Sender accepted.
rcpt to: me@mygoddadyacct.net
250 Recipient accepted.
data
354 End your message with a period.
This is a test
.
554 Message refused.
0
 
travalCommented:
In your case, bjtaylor5044, I'm thinking that the server is rejecting the server because of a suspicious attachment.  The 554 Message refused error is sent by some servers when there is a suspected virus.  This would be the likely culprit if some email went out thru the server OK but others did not.
0
 
Mandeville1Author Commented:
Sorry, I didn't realize this question was still open. Problem got resolved - seems it was a problem with the GoDaddy SMTP settings. Thanks for your contributions, eveyone.
0
 
heidihoffmanCommented:
It appeared that one of the links that I had contained in the email was getting rejected.  I removed three of them and then it sent.  I wish I had removed them one at a time to know which one it was.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.