• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 398
  • Last Modified:

Event ID 2019

Event ID 2019
Source: Srv
Error Description: The server was unable to allocate from the system nonpaged pool because the pool was empty.

I had tried http://support.microsoft.com/?id=272568. However, it seems like it doesn't apply to my situation as the server does not have symantec products installed.

The server is a domain controller with Windows 2000 Advanced Server SP4.

2 Solutions
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Your problem stems from a memory leak; to understand what program is causing it you need to use poolmon:
By the way, are you using Veritas BackupExec 9.1 on that server? I had a similar problem on a server, caused by an improper demo installation.
Wayne BarronCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
[Split Points: 1stITMAN, elbereth21]

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

EE Cleanup Volunteer
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now