?
Solved

Copying the Personal Folders to another computer

Posted on 2005-04-25
5
Medium Priority
?
168 Views
Last Modified: 2010-07-27
I am trying to copy my Personal Folders, along with the Address Book and Rules and Alerts from computer 1 to a new computer 2. I have made a copy of the Personals Folders to a CD ROM but can NOT open it in computer 2. Apparently the reason is that the file in the CD is Read Only. However, the original file in the other computer is NOT Read Only, and in copying it to the CD becomes Read Only. I am not able to change that setting even though I have authorizations.

I had a spyware attack a few days ago and have loaded different anti-spyware software, and have activated shields and so on on computer 1. Basically after three days of hell I am about to restore the whole damned computer 1 but want to save my mail for computer 2.

I have not even tried yet to copy the Rules. The Address Book is copied but don't know where should be placed in computer 2.

I would appreciate any help about this.

elghergo
0
Comment
Question by:elghergo
  • 2
  • 2
5 Comments
 
LVL 9

Expert Comment

by:cyberdevil67
ID: 13863811
Hi elghergo,

 if the file is on a CD you will not be able to change the readonly option...

Cheers!
0
 

Author Comment

by:elghergo
ID: 13863840
So, how do I get to copy it on a CD without it becoming a Read Only file?

elghergo
0
 
LVL 33

Accepted Solution

by:
sajuks earned 750 total points
ID: 13863877
Whenever you copy and file to a CD the default behavior id read only, you cant change that.
copy it to ur new comp and uncheck the read only attribute byt right clicking on the file.

C:\Documents and Settings\{your profile name}\Local Settings\Application Data\Microsoft\Outlook
is the default path where all ur pst files reside.
have a look at http://www.slipstick.com/config/backup.htm

if ur using Exchange then all files with the following extensions should be searched for and backed up:
.pst personal folders, .pab personal address book. and .ost offline folders.

make sure when you search the search for hidden fields is also checked
0
 
LVL 9

Expert Comment

by:cyberdevil67
ID: 13863884
You can't write information back to a cd, it is considered read only and that's why it is read only..
0
 

Author Comment

by:elghergo
ID: 13868156
Thanks for all the input. Still I have a problem: When I open the copy of the Personal Folders file from computer 1 in computer 2 I only get the empty folders, and just the basic ones, not the ones I had created, but NO messages at all. Computer 1 has OS (XP Professional) and Office in Spanish, and Computer 2 has OS (XP Home) and Office in English. Could this be the problem? Is there a way to save and open those messages in Computer 1?

I´ll appreciate any input on this.

elghergo
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question