Unable to view group policy items under GPO

For whatever reason I am unable to see the same settings as my co-worker when editing a GPO. We both have Win 2003 Admin Pak, Group Policy Management Console w/SP1, WinXP Pro w/SP2 installed.

For example, when I edit a GPO and navigate to User Configuration - Windows Settings all I see is  "Remote Installation Services" where as he sees a whole list of other things such as Internet Explorer Maintenance and such.

Any idea's what is happening here? Im sure it is something minor but I cannot seem to figure it out:(
rrose987Asked:
Who is Participating?
 
BrianIT ManagerCommented:
Let's try to re-register your gpedit.msc snapin.  Go to the command prompt and type the following command: regsvr32 gpedit.dll

Let me know if that fixes the problem.

Brian
0
 
BrianIT ManagerCommented:
Click on Administrative Templates and then click on the menu option View.  From here select Filtering and see if you have have any special type of filter that may be blocking your view.

Brian
0
 
rrose987Author Commented:
Hey Brian. I tried that and we both (my co-worker and I) have the same settings in regards to filtering. This is driving me nuts!
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
BrianIT ManagerCommented:
Have you tried downloading the latest ADM files?

Here is the link for the ADM Files  - http://www.microsoft.com/downloads/details.aspx?FamilyID=92759D4B-7112-4B6C-AD4A-BBF3802A5C9B&displaylang=en

Brian
0
 
rrose987Author Commented:
I have downloaded the latest ADM files and that doesn't do it. Tell me, what do you see under "User Configuration" - "Windows Settings" ? All I have is Remote installation services but my co-worker has many more options.
0
 
BrianIT ManagerCommented:
Yes you are missing some things.  I have:
Remote Installation Services
Scripts
Security Settings
Internet Explorer Maintenance

Brian
0
 
rrose987Author Commented:
That is exactly what I am missing!!
0
 
rrose987Author Commented:
Didn't work:( This is nuts!
0
 
rrose987Author Commented:
I actually just reinstalled the OS and now it works??? Who knows. I am going to give you the points Brian for all your help. The things you mentioned will help in the future. Thanks:)
0
 
BrianIT ManagerCommented:
Thanks and I hope all works out for you.

Brian
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.