[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

Remote Desktop Connection broken when firewall installed.

We've recently installed a Netscreen 5gt at the office. Prior to putting it online we used WinXP Remote Desktop Connection to access PC's at home. Once the firewall went up, we could no longer get connected. How do I configure the firewall to allow outbound access using this protocol?
This is an urgent problem for us.
Thanx.
0
allenwilkinson
Asked:
allenwilkinson
4 Solutions
 
jculkincysCommented:
Thats wierd that is woudl cause a problem on the way out.
I assume you have TCP port 3389 opened up on the routers - especially the ones at home.
Can you ping the computers at home?
0
 
allenwilkinsonAuthor Commented:
There is a router upstream from the firewall. I didn't think to check there.
0
 
savoneCommented:
I agree with jculkincys... This is an odd problem.  Usually outgoing requests are not blocked by a router.  Do you have access to log into the router?  If so I would just poke around in there and see what options you have.  Also make sure there is no access list set up on the home routers.  Sometimes on cable/dsl lines even with a Manual dhcp address, changing a router will change the MAC that pulls the MDHCP address.  This will cause it to have a different IP from the DHCP server.  That would be a problem if you have access lists set up at home.

Good luck with this one.  I am anxious to see what the solution is.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
Rich RumbleSecurity SamuraiCommented:
Agreed, weird... as stated most firewalls allow all outgoing connections by default (established connections they are reffered to), there may be an Acess List blocking destination port 3389 in the router and or firewall. If the pc's at home have xp-sp2 then the windows firewall is enabled by default after applying sp2, and you must go into the settings and allow RemoteDesktop in the xp firewall... just and fyi
-rich
0
 
jculkincysCommented:
Can you ping the computers at home?
If you can - it would seem to me that its a port problem
0
 
pazmanproCommented:
Is it that you are using RDP to connect to PCs at the office from home, or is it that you are trying to access PCs at home from the office?

If it is that you are trying to access PCs at the office from home, ensure that you have the proper NAT setting to map the public to private addresses as well as the associated ACLs on the Netscreen firewall.

If it is that you are trying to access PCs at home from the office, then ensure that your rules allow 3389 outgoing from those pcs to anywhere on the internet. Also ensure that this rule comes before any deny rule. Check logs to see if the traffic is being denied.
0
 
allenwilkinsonAuthor Commented:
Thanks for the help y'all. The timely responses were appreciated. My work load has kept me from responding. Thanks again.
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now