• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1046
  • Last Modified:

Internet Explorer is displaying large fonts on webpages

I have a laptop running Windows XP and IE 6.0 when I go the the web through IE the webpages all display larger than normal fonts and the webpages dont look like they should.  I have cleared all the temp files, history, etc.  There must be some setting that I can check to fix this but I am unsure where to look.....Thanks
0
CESHELP
Asked:
CESHELP
1 Solution
 
rossfingalCommented:
In Internet Explorer - click on "View" - go down to "Text Size" -
Set it to "Medium" (or whatever size you want)

RF
0
 
CESHELPAuthor Commented:
That didnt do anything the screen text was already set to smallest and it it still way off the normal size.
0
 
Asta CuCommented:
In IE - tools - general - Accessibility --- anything checkdd there?
0
 
Asta CuCommented:
What are your settings for display options - right click blank desktop, choose properties and for the display settings information.

How to Customize the Way That Web Pages Are Displayed
http://support.microsoft.com/default.aspx?scid=kb;en-us;306872#1
How to Customize the Way That Web Pages Are Displayed
http://support.microsoft.com/default.aspx?scid=kb;en-us;306872

If problem persists, please give us a sample link to test.

Thanks,
Asta
0
 
RedKelvinCommented:
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now