[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 398
  • Last Modified:

Cisco 1720 router info + fatpipe

I have set up this 1720 as a router, i think i have it all in place.
I built it up from info I got from our T1 provider, here are the details I worked from.

--------------------------------------------------------------------------------
External Interfaces:
  WAN Serial0 207.250.123.150 mask 255.255.255.252
  default route for router: ip route 0.0.0.0 0.0.0.0 207.250.123.149

Internal Interfaces:
  assigned lan netblock: 64.132.65.224/28
  LAN Fast Ethernet 64.132.65.225 mask 225.225.225.240

LAN Ethernet usable ip's: 64.132.65.226 - 238
--------------------------------------------------------------------------------

Using 1174 out of 29688 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret 5 $1$/5Rb$gDboyj4p.SpGyUmqiShsb1
enable password [password]
!
memory-size iomem 20
ip subnet-zero
!
!
no ip finger
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
no ip dhcp-client network-discovery
!
!
!
!
!
interface Ethernet0
 ip address 192.168.3.250 255.255.255.0
 ip access-group 101 in
 shutdown
 half-duplex
!
interface FastEthernet0
 ip address 64.132.65.225 255.255.255.240
 ip access-group 102 in
 speed auto
!
interface Serial0
 description TWTC leased line
 ip address 207.250.123.150 255.255.255.252
 encapsulation ppp
 no cdp enable
!
ip address 207.250.123.150 255.255.255.252
 encapsulation ppp
 no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 207.250.123.149
no ip http server
!
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 102 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login
!
no scheduler allocate
end

For those who don't know, the fatpipe warp combines 3 connections into one.  I am trying to get one 'leg' moving in the transition.

I am able to ping from the router to ip addresses of friends webservers, so that works fine.  I am running into a problem with the FatPipe Warp setup.
The 1720 FastEth0 port runs into WAN1 on the fatpipe.  
In FP'S initial config for WAN1 Interface i specified the following info:
IP ADDRESS: 207.250.123.150
MASK: 255.255.255.252
GW: 64.132.65.225

with this setting i do not get a 'port status UP' on the FP which is what we are going for here.

Am I interpreting the info from our ISP wrongly into the router or FP config?  

matt
0
dosle
Asked:
dosle
1 Solution
 
rshooper76Commented:
Is your default gateway from your ISP 207.250.123.149?
0
 
dosleAuthor Commented:
thats what i am unsure about...  
0
 
dosleAuthor Commented:
probably doesn't make sense that access-group 102 is applied.  im going to try taking that out. (d'oh)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
dosleAuthor Commented:
Removing the 'access-group 102 in' fixed me up.  problem solved.  :D

moderator please close, thanks!
0
 
Gen2003Commented:
>>LAN Ethernet usable ip's: 64.132.65.226 - 238 /28

This range covers two different subnets: 64.132.65.16 and 64.132.65.232. Check with your ISP to avoid problems in the future.

Regards.
0
 
Gen2003Commented:
Ooops.. it overlaps 64.132.65.216 and 64.132.65.232
0
 
dosleAuthor Commented:
mods please refund thanks
0
 
DarthModCommented:
PAQed with points (325) refunded

DarthMod
Community Support Moderator
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now