[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 365
  • Last Modified:

How do I create .jpgs in Adobe Photoshop for Mac that will not cause a red "x" to show up in IE for Windows?

Some .jpg files do not open in Internet Explorer - when I drag them into explorer, I just see a red "x".  (These .jpgs open fine in other applications like Microsoft Photo Editor.)  If I open these files in Microsoft Photo Editor and simply just save them again, the files then open in Internet Explorer fine.  These .jpgs are being created on a Mac OSX platform using Adobe Photoshop.  I need to find out what is causing the "red x" problem, and find out what to do when creating these files in order to avoid the "red x" problem in the first place.  Thanks.
0
brianp111
Asked:
brianp111
1 Solution
 
crackyCommented:
Are you saving for web with ImageReady? You need to make sure that you strip all metadata from the files before saving. Photoshop can add extraneous metadata as default options for JPEG.

You can find the metadata options under export settings when you choose "Save for Web".
0
 
brianp111Author Commented:
Thanks cracky - the solution was actually a bit simpler.  The jpegs were formatted for CMYK.  I ended up going into Adobe Illustrator & changing the mode to RGB and this solved the problem.  Thanks again for your help.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now