• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 380
  • Last Modified:

BIOS Checksum Error

I have a IWILL DUAL XEON motherboard.  model 'DX400-SN'
Due to power failure when I was in the CMOS the system refuses to boot.
When I changed the jumber setting to recover the bios it reported "BIOS Checksum Error"
and asked for the system disk. I found the "AWDFlash.exe" bios on WWW.WILL.NET but it will not work on system startup. In the message line it says "source file not found".
What can I do or where can I go for help?
0
VIBESPRO
Asked:
VIBESPRO
  • 5
  • 2
1 Solution
 
_Commented:
Did you put the BIOS file that AWDFlash needs, on the bootdisk? Usually a .ROM or a .BIN file.
0
 
_Commented:
WWW.WILL.NET ---- Bad Link

www.iwill.com.tw
Www.iwill-japan.co.jp

Is this the same one you DL'ed?
Search for DX400-SN here:
http://www.iwill.com.tw/support.asp
0
 
VIBESPROAuthor Commented:
Sorry, the correct address is WWW.IWILL.NET
and yes I did put the .BIN file on the disk. I tried it on another computer and it found the file. But when I set the jumper on the motherboard to BIOS recovery it reports BIOS CHECKSUM ERROR loads the AWD Flash utility
then shows SOURCE FILE NOT FOUND in the message box.  I even reset the CMOS and BIOS and that wont work.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
_Commented:
Sounds like the BIOS chip got messed up durning the power failure, then. Maybe the mobo.
I would email their support, using the link on the bios file page, and see what they say about getting a new bios chip or mobo to you.

Lots of info, tools and links here, if you want to play with this more:
http://www.wimsbios.com/

Also look here for new bioschips:
http://www.badflash.com/

Is the other system you checked the file on, the same mobo? If yes, then you might be able to do a "hotswap" flash.

What happens if you boot from the floppy without setting the jumper to BIOS recovery?
0
 
VIBESPROAuthor Commented:
During the system start-up write before it scans the memory the BIOS checks for the type and speed on the processor(s) on the mobo.  My systems halts right here.
I can hold CTRL ALT DEL to reboot but it won't pass the processor scan.  It does not crash or freeze just halts.
Which is not normal in any case.
0
 
_Commented:
You can leave it on for 20 - 30 minutes, and see if it will decide to go on.

But with the BIOS Checksum Error message, it sounds like the chip got messed up.
0
 
rindiCommented:
VIBESPRO,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: coral47

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0
 
_Commented:
Thank you much.    : )
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now