Windows Explorer sees partition, but cannot access.

Posted on 2005-04-28
Last Modified: 2010-05-18
My problem is this:
I was accessing my D partition, before I reformatted to get a few pieces of infomation off of it.
After I reformat, I notice the drive shows up in explorer but the "filesystem" is left as RAW.
I cannot access it through windows.
BUT I can see ALL of my files through Active Directory Recovery ( But it isn't free )
I have tried fixmbr but it doesn't work.
I have tried PC Inspector, and am currently scanning the drive now. Unfortunately, the filenames end up being something like sector_345345345file.jpg or whatever.
Does anyone know what else I could do to make explorer show my NTFS drive?

Below is a copy of diskpart:

DISKPART> list volume

  Volume ###  Ltr  Label        Fs     Type        Size     Status     Info
  ----------  ---  -----------  -----  ----------  -------  ---------  --------
  Volume 0     E   BartPE       CDFS   DVD-ROM      289 MB
  Volume 1     C                NTFS   Partition    128 GB  Healthy    System
  Volume 2     D                       Partition    105 GB  Healthy
  Volume 3     F   Downloads    NTFS   Partition     75 GB  Healthy
  Volume 4     G   Others       NTFS   Partition     75 GB  Healthy
  Volume 5     H                NTFS   Partition    149 GB  Healthy

As you can see, partition D also shows up in DiskPart, but does NOT show up ( with size ) in explorer. and it doesn't have a FS.

Any help is greatful.
Question by:MrPhoBoy
    LVL 16

    Expert Comment

    Because it isn't formatted.

    If you thought there was data on there, you may need to take it to a recovery expert. If you didn't, then you han't lost anything! :-) Just right-click on the drive in Disk Manager and ask for it to be formatted NFTS and back it should come.

    Any particular reason you divide your nice big disk up into lots of irritating little partitions? :-)

    LVL 32

    Expert Comment

    by:Luc Franken
    Hi MrPhoBoy,

    Testdisk is a tool to recreate the filesystem while leaving the data still there:

    Documentation on how to use it can be found at:

    You might want to give it a try


    LVL 1

    Expert Comment

    Hi, MrPhoBoy

    had u tried to disk management ..
    Go to Control Panel > Administrative Tools> Disk Management
    Try to delete and make a fresh partition from it..
    Also don't forget to format the disk..
    Then, now try to re-access the drive

    Hope it helps,

    Author Comment

    Argh, the answer was simple: Upgrade to SP2... Yeah, there was data on it, so that's why I didn't want to reformat the drive. And the reason for the weird partition sizes is that Windows XP ( not slipstreamed with SP2 ) does not have support for 127+ GBs of HD space.
    LVL 1

    Accepted Solution

    PAQed with points (250) refunded

    Community Support Moderator

    Featured Post

    Why You Should Analyze Threat Actor TTPs

    After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

    Join & Write a Comment

    Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
    AWS Glacier is Amazons cheapest storage option and is their answer to a ‘Cold’ storage service.  Customers primarily use this service for archival purposes and storage of infrastructure backups.  Its unlimited storage potential and low storage cost …
    This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
    This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now