• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 366
  • Last Modified:

Fedora Core 3 + SATA HD problem(urgent)

Dear Sir,

I have a Dell SC420 server with 2 x160 G SATA HD(to be run in RAID 1).  I tried to installed Fedora Core 3 or Cent OS 3.3.  However, both failed to detect my hardware ...    is it related to driver issue

please help ..
0
bigeric
Asked:
bigeric
1 Solution
 
rindiCommented:
I'd try to get direct help from Dell. They normally sell their servers with RH Server if the customer wants that, so they should also have the drivers, and those should most certainly work at least with CentOS without needing any recompilation. If you cant get it to work with their help, I'd first install the OS on a disk not connected to the raid controller, so that everything is standard. Once you have the server up, add the Raid hardware modules and check the system if works, then copy your installation over to the Raid system.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now