• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

Outlook Web access prompts for username and password when logging off

When I log in to OWA internaly and then log out it works fine.  But when users press the logout button externaly they get prompted for credentials.  This should not be happening.  Anyone have any ideas?  It is a 2003 server running exchange 2003 with sp1 for exchange
0
walub
Asked:
walub
  • 3
  • 2
1 Solution
 
flyguybobCommented:
My guess is that someone has taken anonymous access off in order to secure the OWA server.
0
 
flyguybobCommented:
It took me a few minutes to find it, but here it is.
http://support.microsoft.com/kb/325906

A lot of times the anonymous access is removed from Exchweb, as a security measure, and it causes some problems.
0
 
walubAuthor Commented:
But I would not want anonymous access on would I.  everything works gerat except that it prompts for credentials when logging off which does not make sence
0
 
walubAuthor Commented:
worked good thanks
0
 
flyguybobCommented:
Good deal.  As for your question, it is a business decision.  I have had Anonymous on Exchweb and haven't had a problem.  The reason is that the BIN directory is secured.

Henrik briefly goes over this in his book, part of which is included here (about 6 paragraphs down...Edit..Find...keyword: anonymous)
http://www.msexchange.org/tutorials/Securing-Exchange-Server-2003-Outlook-Web-Access-Chapter5.html

Bob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now