?
Solved

I try to create a VPN connection and get a Dial-Up connection instead

Posted on 2005-04-29
5
Medium Priority
?
365 Views
Last Modified: 2011-04-14
In my laptop with Windows XP Pro, connected to a cable modem, I try to create a VPN connection following the standard steps, but instead is creates a kind of dial-up connection.

The steps I'm following are:

- I enter the New Connection Wizard, choose Connect at my Worklplace, VPN, enter name
- First problem: that New Connection Wizard ask me the "Public Network", and I choose "Do not dial"
- Then enter the IP and finish.
- Worst part: when the login window appears, it has the username and password, then the "Save this username ..." section, then it shows a third section that should not be there asking me for the telephone number to dial.
- In that login window, when I press "Properties", the tab "Networking" shows "Type of Dial-Up" (PPP, SLIP) instead of "Type of VPN"

I tested that connected to my home router, then directly connected to the cable modem, also without any active connection, and is allways the same.

What should I do now?
0
Comment
Question by:angelfeijoo
  • 4
5 Comments
 
LVL 3

Author Comment

by:angelfeijoo
ID: 13897860
I have SP2.
0
 
LVL 1

Accepted Solution

by:
ToddS earned 2000 total points
ID: 13898036
In the properties of Internet Explorer>connection tab, do you have 'never dial a connection' selected?
0
 
LVL 3

Author Comment

by:angelfeijoo
ID: 13898101
Yes ToddS, it's "Never dial a connection"
0
 
LVL 3

Author Comment

by:angelfeijoo
ID: 13898173
GOT THE ANSWER!

Just in case anyone wants to know: the reason for this to happen is that in my PC the WAN Miniport protocols (not sure if those are protocols, or services, etc) were disabled. Those include the PPTP, L2TP and two others. Why were those disabled? I disabled those last year because my computer was not able to run web services, and I followed some instructions from an article on how to deal with that, part of which was disabling those protocols. Never had a problem without them until now.

So, next steps were:
- Go to Device Manager, Network Adapters. It will show all the disabled adapters like PPTP, etc. I enabled all of them. Is interesting that after you enable those, they just disappear from the list. If you want to see them again. you need to reboot in safe mode.

That was it! Now the VPN creation works.

As I'm answering myself, I think I will double the points ...
0
 
LVL 3

Author Comment

by:angelfeijoo
ID: 13898211
Giving points to ToddS for his quick attempt to help.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question