• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Since Setting Download Every x Minutes...

Outlook 2002

Once we set our Send and Receive Groups to send and receive every x minutes, when we START outlook, it tries to send and receive all of them at once.

Is there any way to keep Outlook 2002 from not trying to send and receive accounts at startup?

THANKS!!

Occ...
0
0crr
Asked:
0crr
  • 2
  • 2
1 Solution
 
sunray_2003Commented:
Uncheck the option "send immediately when connected " going to
tools > options > mail setup

0
 
0crrAuthor Commented:
Hello Sunray,

Thanks for your reply!! We did this, but still it begins to download as soon as we start the program.  What should we do?

THANKS!!

Occ...
0
 
sunray_2003Commented:
I think to disable that try this
open outlook
go to tools > send /receive settings > define send/receive group
double-click on All accounts
go to the specified account that you are working on (click on the account on the left)
uncheck receive items for that account
press OK and close the window

Now , close outlook and open it again and it should not receive emails automatically..

SR
0
 
0crrAuthor Commented:
Hello Sunray

The other solution did not work.

Upgraded to 2003 and added a Pocket PC - now it's working!!

Point for your kind attention to our problem.  Thanks a million for taking your time.  Appreciate your help!

Occ...
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now